Jump to content

MargaretH

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MargaretH

  • Rank
    Newbie
  1. MargaretH

    No Audio Can Be Previewed Or Captured

    Thanks for replying! I have version 1.1.125. My about says this. I looked at the guide to which version you have and it doesn't look like mine is any of them. I've checked for updates and it says there aren't any. I always have the red and white sound cords plugged in to the roxio usb. Here's my volume mixer Here's my recording devices But my screen looks nothing like yours. I'm trying to just capture video from a camcorder so that I have computer files of it. I'm not going straight to DVD. But my screen once I hit "capture video" looks like this There's no indicator for sound anywhere. Also I know the tape has sound, I've been watching them through a tv and the sound comes out fine. And that uses the same cord to attach the white and red cords to the usb. Additionally, if any other music playing application is open while the capture screen is up the sound will distort and just repeat. But that's to be expected because it's trying to record.
  2. I have downloaded the old version of Easy VHS to DVD on a Windows 7 64-bit OS. Everything seems to be working except that I have never been able to get it to have any sound. I have used both the S video cord and the standard A/V cords. My recording device is set to the USB as default. The volume is turned on in Windows Mixer. Nothing seems to be muted. I can hear static.In device manager both of the usb indicators are there. I open the program, click "capture video", connect my camcorder to the usb, set it to "roxio video capture usb", set the input to s-video or composite [i've tried both], and push play on the camcorder. I can see the video play but there is no sound. There is no sound on playback either. Thank you for any help or suggestions you can give me.
×