Jump to content

NMC

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NMC

  • Rank
    Rookie
  1. I tried using "Edit Video-Advanced" and when I put pictures into the timeline, the message "the current production is empty or contains invalid files" pops up. This is with photos. Yeah, I'm getting a little frustrated about the situation and I hope the problems gets resolved because I like Roxio and I enjoyed using Creator 2012 on my old computer (which had Win 7). Hopefully tech support has an answer (although I haven't heard from them since I opened a case which was last Thursday).
  2. I tried making a slideshow and apparently I still can't preview the production. So it's not just happening with the videos, but now it's also happens as I try making a slideshow.
  3. ok so I just tried to export the production just to see what happens. When I exported the video, it made a mp4 and the funny thing is, it worked. So I can't preview the video on the timeline when I'm trying to add effects and transitions, however, when I export the video, it works with sound. I will try converting the videos to see if that helps with the timeline problem, but at least I know I can export it. I just hope I can solve the timeline problem. It would be nice to see what I'm creating before I export it.
  4. Thanks for the hint Jim. And thanks for the advice sknis
  5. I started a new project under Creator NXT2. Basically what I'm trying to do is make a highlight video of my nieces basketball game. I'm importing the videos from my HD Sony Handycam. The videos are MTS. So when I try to put the videos onto the timeline with videowave, that message pops up, "the current production is empty or contains invalid files". This was happening when I was using Creator 2012, and was told that 2012 wasn't compatible with Win 8. So I bought Creator NXT2 because it was compatible, however, the same issue is happening. When I go to edit the video (for example when I'm triming the video) I see the video working, but, there is no sound that goes with the video. When I play the video with VLC I can see the video and hear the sound. When I go back to the timeline view, all I see is a black screen like the one behind the error message from the first screenshot. I hope I did this right System Information ------------------ Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_gdr.131030-1505) Language: English (Regional Setting: English) System Manufacturer: MSI System Model: MS-7816 BIOS: BIOS Date: 09/23/13 10:04:16 Ver: 04.06.05 Processor: Intel® Core i5-4670K CPU @ 3.40GHz (4 CPUs), ~3.4GHz Memory: 8192MB RAM Available OS Memory: 8120MB RAM Page File: 1956MB used, 7443MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: 120 DPI (125 percent) System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.03.9600.16384 64bit Unicode
  6. Anyone else having this problem? Also can you see the screenshots I posted?
  7. So I bought Creator NXT 2 since Creator 2012 wasn't working on my new computer that has windows 8 and the same problem is happening. I get the message, "the current production is empty or contains invalid files". Any advice? I hope the screen shots helps.
  8. Darn, Thanks for the reply. Which Roxio would you suggest to upgrade to? Is Roxio Creator NXT 2 compatible with windows 8?
  9. Sorry if this has been posted before, however, I just recently got a new computer with Windows 8.1. I have Roxio Creator 2012 which I installed on January 1st. Roxio Creator was working fine on my old computer that had Windows 7 but now that I'm trying to add video to Roxio Videowave the message "The current production is empty or contains invalid files". I read some post suggesting to update my drivers, but, all my drivers are updated. Any advice?
×