Jump to content

Nerion

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nerion

  • Rank
    Newbie
  1. Nerion

    Lag And Colours? O.o

    Apparently the problem fixed itself... O.o
  2. Nerion

    Lag And Colours? O.o

    I'm hooked up to a computer using the Roxio Game Capture HD Pro? O.o
  3. Nerion

    Lag And Colours? O.o

    Okay, so I just reinstalled my Roxio. Now when I start it, and records, all these sqares of different colours show up, and the video begins to lag. The colours looks like this: Does anyone know how to fix this?
  4. Nerion

    Lag And Colours? O.o

    Thanks, it works now.
  5. Nerion

    Lag And Colours? O.o

    Ah, don't worry Jim! It's just a news report my brother is in, but he's abroad, so he can't see it, but he really wants to. I doubt news stories are perticullary illegal to copy. And I'll try to reinstall it next time I get an external disk drive, because my current laptop doesn't have one. :/
  6. Nerion

    Lag And Colours? O.o

    Alright, how do I do that exactly?
  7. Nerion

    Lag And Colours? O.o

    The 'No Signal' is colored green, which is strange, because it's normally red. And I'm hooked up to my TV Tuner. I'm trying to record certain TV programs, and I know it works; I've done it in the past. It's hooked up with one HDMI-cable going from the tuner to the Roxio, and another one from the Roxio to the TV.
  8. Nerion

    Lag And Colours? O.o

    So, I'm trying to connect my Roxio Game Capture HD Pro to my TV, but it won't work. My TV shows a blue screen, and the same does the program on my laptop. Neither can I seem to access the inputs, as the "list" is completely empty. Please help!
×