Jump to content

Roy H

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Roy H

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Well, everything seems to be working now. All tests successful. There are three differences from the problem environment. First, built a new project and used it. Second, re-installed MSXML and added Service Pack 3 to v4 Third, re-installed NXT 2 and Blu-Ray Plug-in. While I don't know for sure the cause of the problem, I tend to think it was a corrupted Project file. Thanks for all your help. I can now edit and output hi-def video and write it to Blu-Ray.
  2. My Creator 2011 is not the PRO version. Yes, bought and downloaded the Plug-in for NXT 2. Safely stashed on sys and on backup media. Preliminary testing with NXT 2, new project, different files (short 720X480 files) worked fine. Next is original files, new project; then, if OK, add Blu-ray plug-in and repeat tests. Will reply again after finish testing. PS: How are system descriptions below message content loaded? I really am a newbie at forums and message boards.
  3. Status: NVidia GTX660 SC Sig2 running latest whql release of graphics drivers. Uninstalled all Roxio software. Re-installed MSXML (both V4 SP3 and V6) Re-installed Creator 2011. Tested with same files. No issues outputting to hard disk file in any format. Creator 2011 doesn't burn Blu-ray (that I know of. If it does, let me know how.) I think this testing likely eliminates the rest of the system as error source (I know, no guarantees.) Preparing to remove Creator 2011 and re-install Creator NXT2 (without Blu-ray plug-in) Will test with New Project. If OK will add Blu-ray Plug-in and test again.
  4. Went through the repair scenario outlined by Jim. Tested TV/VCR, DVD and HD file formats, all with same "unable to build render graph" result. Tried re-installing the Roxio Blu-ray Burner Plug-in and that made no difference. The 2 input files are mpeg-2 video at 1920X1080 about 12 minutes each and VideoWave edits the two files together just fine. Just can't output the edited result. I've tried burn a blu-ray, then a DVD, then tried disk image only; but still same result. I use an admin account, so didn't think privileges would be an issue. Any suggestions on where to look next?
  5. When exporting output from Creator NXT 2, clicking the Create Video File button results in a pop-up box with the message "ERROR Unable to build render graph". I can't output any work from NXT2. Creator 2011 worked just fine with the same .mpg files. Any answers?
×