Jump to content

SQUAGLE

Members
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by SQUAGLE


  1. With the computer I'm using, I can not make a new account, but here's what I WAS able to do to no avail:

     

    Unplug the RGC device

     

    Install the REVO uninstaller and run it in moderate mode and uninstall everything that had anything to do with Roxio

     

    Right click on setup.exe and make sure that nothing was checked under compatibility

     

    run the setup.exe and install roxio

     

    Plug in the RGC HD Pro and let the drivers install

     

    Try and open the Capture program, works fine

     

    Try to open VideoWave, won't open :unsure:

     

    I may just need to install the disc onto my laptop and edit on that? Even though it will be horrendous to try and edit on such a low spec PC


  2. Hello, I've been using the Roxio Game Capture HD Pro for 8 months now. I have had issues here and there, but it wasn't anything I couldn't fix. The last time I had an issue, it was on the side of being able to capture game play, I just uninstalled and re-installed the software and it has worked fine ever since.

     

    I have recently, 2 days ago to be exact, noticed that VideoWave does not open anymore. I have spent the last 2 days searching these forums, trying EVERYTHING that anyone reputable has suggested, and still VideoWave does not work. I thought that it could've been something that updated recently that has caused it to stop working, but that doesn't seem to be the case.

     

    I've uninstalled and re-installed so many different things in the last 2 days and VideoWave just doesn't seem to want to open. Every time I click the Edit and Share button on the launcher, it loads for a few seconds then says VdieoWave is not responding. It gives me the option to check online for a solution, but that litterally does nothing when I click on it, it loads and then just goes away never to be seen again. The second option is to close the program. When I click this or the X in the top right corner of the box, it goes away and then a second one comes up with the same two prompts. Clicking the second one closed will actually make it close.

     

    So like I've said, VideoWave has worked great all this time then randomly it just won't open. I can still capture gameplay just fine, but once I capture it I can do nothing with it because VideoWave refuses to allow me to.

     

    PC Specs are attached.

     

    I would greatly appreciate any feedback and help I can get.

     

    Here are the things I have already tried from forums and on my own that did NOT work:

     

    Turned off firewalls and uninstalled and reinstalled Roxio, then turning back on the firewalls.

     

    Using the REVO Uninstaller on Moderate did nothing either.

     

    Uninstalling internet explorer and reinstalling it (shot in the dark really)

     

    Using the repair function on the install disc after turning off firewalls

     

    Making more room on the hard drive that Roxio was installed on

     

    :( :( :( :( :( :( :( :( :(

    post-120127-0-83264500-1407971689_thumb.jpg

×