Jump to content

Kiwi5life

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kiwi5life

  • Rank
    Newbie
  1. Kiwi5life

    Output To Screen Not Working Or Only Preview.

    But it does not work fine, thats why i am here. I seriously looked up the answers and ALL especially by Jim Hardin are generic answers that dont work for anyone. pasting installation steps that comply to almost every topic whenever a program crashes and wont start up again.. and the software is a piece of unreliable crap if so many people have trouble using it. even updating the application is a risc on its own. (reinstallation works only if ALL roxio game cap pro hd Registry keys are manually removed, which the original install software ignores because its modified after use of its installed software.. Youre welcome) Thing is, even though this exists i am still here trying to solve a issue that regards software that worked before but has changed its mind and will only output to either preview or to screen. This also happens with the Xbox now. so YES it is software related and NO it is NOT working fine. I at first thought it was usb bandwidth related so i tried different ports. and as you may have guessed, same results and my ports are capable of writing speeds of 50 Mb/s (USB 3.0) And my apoligies about my remarks of the forum being run by stupid. I am pissed off the last couple of days due to complicated family reasons. I too, handle this more professionally normally.
  2. Kiwi5life

    Output To Screen Not Working Or Only Preview.

    I seriously get the feeling that this forum is run by stupid. Ive seen similar answers before. But that aside. But to clarify my setup Im using my PlayStation 3 as source, which needs to use RCA cables (Component) as input for the capture card in this case is the Roxio Game Cap HD Pro. So.. Ps3 outputs to the game capture devices input. Clarified this? Good. As output to my TV (second screen that has full HDCP capabilities and worked fine with the Xbox360) Im using a HDMI cable. After seeing that the capture device outputs on HDMI as well as Component (Which ALSO works fine before it gave me trouble!) Now to my issue which is software related Media capture software made around the capture card is giving me 2 options, not both at the same time what is needed to play and record. It gives a signal to the software but does not get outputted to the screen as mentioned is working fine. When the same software is restarted, it does output to my screen (which wouldnt be possible were my screen not HDCP compliant) But wont display it in the recording software, marking it as No Signal which is lies haha. Ive managed to get it working once, no idea what order i did it in though. thought it was hopeless anyway. But after that, same problem got back again. I have tried: -removing software (and all its registry components manually) -installing it (Device is not connected to PC) -Using another set of RCA cables as output to TV instead of HDMI, Same results as before. And no different results. And i am fully aware about the HDCP coding which is why i bought the RCA Cable. to strip that down. as Component is raw and cant be coded.
  3. I was actually planning to record The Last of Us for youtube but there was something getting in the way. My current setup which is a Speedlink Component cable as input, and HDMI output, which worked fine at first. only failed recording was during X-Splits's Microphone hickup Anyhow, now i got a problem. I either have TV/Monitor output or preview mode on.. Can't have both With preview i can record but the 1500 MS delay makes any game unplayable. With TV Output I do not have a preview, sometimes the capture software giving me a message the device connection has been lost (or similar to this). thus not giving me the ability to record. This also happens without a message, just giving me the Device name in the appropiate dropdown box but not giving me a source input choice such as HDMI & Component (No Signal on software) Edit: "No Signal" appears but does output to TV/Monitor I am litterally tired so i haven't been bothered searching the forum (Therefor my apoligies)
  4. http://forums.suppor...-does-not-work/ Reply 3# Let's say you needed to edit registry entries to modify its path where its supposed to stream to. in this case only a stream key would be enough. I exported these settings to a regkey backup so it would be easier to re-use. But I don't know if this still works for SP2 EDIT: This used to work but quality whent to sh*t trying to stream for longer than 2 minutes, or video quality was fine then audio would just stop working completely Also this fix needs to be applied everytime you start the software you are supposed to stream/record with. so thats why i made a regkey backup of it
  5. Kiwi5life

    Roxio Media Capture Has Stopped Working

    Windows 8 And i've tried this and confirmed working. Don't know what was up but hey.. But i got another issue concerning logging onto twitch here: http://forums.support.roxio.com/topic/102545-cant-log-onto-twitch-through-recording-software-sp2/
  6. Everything works as it should now, unlike previous experience, i just am not able to log in to my twitch account, it merely gives me a message that i have entered the wrong log in details and that i should check mistakes.. Though with the same login details i managed to log in at their main website just fine. Same thing happened ofcourse when the older update had Justin.tv as a service.. which worked with a REG key altering its path that you wouldnt need to log in. This is fiddly cause after every stream id have to use that reg key again. But It gives me that i cannot log in due to incorrect login details. Starting the software with administrator rights doesnt work either.. Tried it.
  7. Kiwi5life

    Roxio Media Capture Has Stopped Working

    As said it gives me an enormous amount of static and mostly a green screen on the other pc, due to its low specs its unable to record the resolution desired, though software wise it works fine and as expected. just not on my main pc.. where i need it most. BUT I will actually try this on a different operating system im planning to install beside my current windows. But it is kind of drastic to try it on a different OS. Will let know if it works.
  8. Kiwi5life

    Roxio Media Capture Has Stopped Working

    I have not done any tweaks to my gpu or cpu. I keep it stock just so i won't overheat everything. I do have a different pc but that only gives me a green image + enormous amount of static of what is supposed to be the game. (slow PC) Edit: I saw that my Bios was set to overclock everything, I've put it back to standard but still crashing at the same point. And it's rather pointless to have a friend do it. Mostly because i need to record videos alone. Seen as no one lives nearby to help out i'm on my own on this one
  9. Kiwi5life

    Roxio Media Capture Has Stopped Working

    I had my Roxio Game Capture HD Pro used for just 4 or 5 times and the software seems to be acting up after i installed it. Let's say i did this: (on Windows 7 Ultimate 64 Bit) 1. I installed the drivers and software from the CD that got delivered with the device. 2. Plugged in the device for driver recognition. 3. after done installing everything i turned on my game capture software 4. pressing the blue Capture button seems to load a little and crash, giving me a "Roxio MEDIA capture has stopped working" I have done these steps i encountered googling my problem posted by Jim_Hardin In a different post who had similar problems like mine But not succesfull I also tried Revo Uninstaller at Moderate setting for deleting all its traces. Also did not seem to work. ====================== First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc. Remove the Device and set it aside for later. Now insert your Roxio Disc - run Install. Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows) When you reach the screen where Repair is offered, choose that! When the Repair competes, turn your AV & Firewall back on and reboot. ===================== Using google as my friend has not given me the solution i needed. So after litterally 5 hours of attempting to fix this i gave up because the problem is still there and strong as ever. Using the event viewer on windows looking up the application that keeps crashing i got these details: Faulting application name: MediaCaptureGame1X.exe, version: 1.0.0.66, time stamp: 0x5052e2d2 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc000041d Fault offset: 0x74d24f11 Faulting process id: 0xca4 Faulting application start time: 0x01cfcaa7f6b35763 Faulting application path: C:\Program Files (x86)\Roxio Game Capture HD PRO\Media Import\MediaCaptureGame1X.exe Faulting module path: unknown Report Id: 3662f567-369b-11e4-aa7e-448a5b245c41 Oh and here's also a DxDiag txt in the attachments. I hope i have given enough information but will provide more if necesary. Thanks in advance! DxDiag.txt
×