Jump to content

Live Lifer

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Live Lifer

  • Rank
    Newbie
  • Birthday 03/15/1977

Profile Information

  • Gender
    Male
  • Location
    Whittier
  • Interests
    Live music, video production, freedom, health, owning a lot of property (intellectual and other). That kind of stuff.
  1. Live Lifer

    Vhs Transfer Pixelated (W7 Roxio 2012 Pro)

    I'll work on that. I was getting a lot of frame drops at the tail end of the first VHS was transferring to AVI. It drops only on the last capture session at the end of the tape. Thanks.
  2. I am using Roxio 2012 Pro on Windows 7. I am also using the Roxio USB adapter that came with the Roxio Easy VHS to DVD software. I like Roxio products. When capturing the video on a resolution other than AVI, it looks good on the preview screen. It looks like the original video. When I play back the video, without editing, it is pixelated where there is action. Is AVI the only capture option that is stable? Is there a capture option or setting that I missed? It would be nice to be able to capture more than 19 or so minutes that my 4g's allow on the AVI setting. What can I do?
  3. I have been using Roxio Easy Media Creator 7.5 through Windows 2000 Professional and a Behringer U-Control UCA200. I have recorded live instruments, regularly, for a while now. I am able to mix 4 or 5 tracks at a time and sound pretty close to live. It is fantastic software. I just got the new Roxio Creator 2012 Pro and loaded it on my E-Machines ET1331G with Windows 7 Professional on it. I plugged my guitar right to my Behringer U-Control UCA200 (USB interface, also fantastic). Roxio records as WAV files and everything is clean, warm and crisp up until play back. The WAV file plays back with a consistent cycling clicking noise through out. If I add tone pedal gain to the signal, the noise is about as loud as the guitar. There is also a slight delay, in this set up (mostly default Windows 7) that I do not experience on the Roxio 7.5 set up. What can I do?
×