Jump to content

NickSuttell

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NickSuttell

  • Rank
    Newbie
  1. Hello, I'm using Roxio Easy VHS to DVD 3 (not Plus). My problem is, whenever I am recording a tape from my VCR, there are usually short unrecorded sections in between recorded sections that may last up to 15 or more seconds on the tape itself. The Roxio program reads this as 'No Video Signal' which makes sense to me because it currently isn't reading anything. But what I don't really like is that, after a short time of reading 'No Video Signal', the program will automatically stop recording before the tape reaches the next section of the tape that has recordings on it. The tape continues playing in the VCR while the program has ended recording, and I have to rewind to the particular part in which the recording stopped. Even if I set the recording time to 2 hours, the recording will still stop whenever the program reads 'No Video Signal' for more than about 15 seconds. It would be much more convenient and less time consuming for me to record an entire tape all of the way through and then cut and trim the video file later. Is there a way to do this? Is this a common problem, or is it isolated and may be related to my particular VCR that I am using? Would I have to upgrade to the Plus version? I apologize if I am missing something obvious, but I haven't been able to figure this one out easily. Best Regards, Nick Suttell
×