Jump to content

CCIE1923

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CCIE1923

  • Rank
    Newbie
  1. CCIE1923

    First Two Transfers Worked Great

    not it, I re-tried the tapes that worked, and now they don't. Plus I don't have any home made tapes.
  2. CCIE1923

    First Two Transfers Worked Great

    All commercial tapes. All tapes have been tried multiple times
  3. CCIE1923

    First Two Transfers Worked Great

    third time is the charm. thanks for the link
  4. CCIE1923

    First Two Transfers Worked Great

    I tried at least 5 different tapes, none home made. Again, if the vcr is connected to a tv, you can see the video just fine. Only when connected to the PC, do you not see video.
  5. CCIE1923

    First Two Transfers Worked Great

    Sorry if I did not make my self clear. I used the product to create 2 great DVD from VHS tape. When I went to make the third, all I got was a blue screen (the PC was not changed, reboot nothing). So I got a different tape to see if the one I was trying to copy was bad, no ALL tapes I try to copy now have audio only. I disconnected the vcr from the PC, reconnected to the TV and all tape play fine. I rebooted the PC, no help. I uninstalled the application and reinstalled. No help. I used different USB ports no help. What I find odd, is that when tape is playing I get a blue screen, but when I press any of the menu buttons on the vcr, I can see the menus on the VHS2DVD preview screen. this tells me that all of the cables are fine, and the USBvideo drive is working, or I would not be able to see ANYTHING from the vcr. Does that help?
  6. CCIE1923

    First Two Transfers Worked Great

    Yes, multiple tape, and move the vcr back to the tv and all tapes work great. Remember that I can see messages from the VCR (if I press setup, I see the setup screen on the preview screen), but when I hit play on the VCR I just get a blue background. So I know that the USB video driver is working at some level, and I get audio so I know that the USB audio drivers are working.
  7. I hav vhs2dvd 3 plus, installed it in my PC and all worked great for the first two tapes, then when I went to transfer the thrid, I get audio and no video. The PC had nothing change, not even powered down when the problem showed up. So I rebooted, no luck, uninstalled and re-installed, loaded the latest patches from Roxio, no luck. I have tried different USB ports as one post stated that when they moved to a rear mounted usb port it fixed there problem. I am about to trash this application and go buy another, but don't want to if I don't have to waste the $$
×