Jump to content

Krad21

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Krad21

  • Rank
    Newbie
  1. Alright so wanted to report back and confirm that on some tapes even when no breaks are present the software still only captures some portions. My most recent tape was 13min long and the software missed the first 6min even though I was watching it through the recording procedure. So as always I guess if theres something important to you always verify your backups. I'm still impressed by how easy the software works and its WAY better than using a VHS/DVD recorder. Thanks for the replies Jim.
  2. Hey Jim thanks for your quick replies! I confirmed what the issue was. Some of my tapes were actually pausing after some clips would finishing and another began. The VCR timer would pause for approx. 5sec then play the next clip in the tape, while the software would stop capturing. I'm not very knowledgable with tapes, would these pauses be called "breaks" or something like that or just defective settings when recording? In this tape I was attempting to capture a full 28min tape, which with EVD3 I had to press Record 6 times due to the 6 "breaks" the tape had. Could someone elaborate on what these "breaks" are?
  3. Do you mean when you said about the interruption or White noise? I'm not sure if its actually interruption or white noise as the tapes playback just fine on the VHS/DVD recorder and while being Recorded on the software. This seems more like a bug to me. I think its auto-cropping certain parts that it thinks is blank.
  4. That's a shame... Thanks for your input.
  5. Hey fellas! I need some help and I was hoping you guys had some insight on this particular issue. Any and all ideas are welcome, and I'm sorry for the length of the post; I'm trying to be as specific as possible. I'm attempting to record 1 VHS-c home video tape that contains multiple clips totaling 1hr10m. and I'm able to properly view the entire length of the video through the video output while Recording in the EVD3plus software. The problem is that for some reason AFTER the tape finishes (stops on the VHS/DVD recorder) and the software auto-stops recording, what is captured is NOT always the entire length of the video. On the 1st attempt, it only captured 58m56s of 1hr10min. (The captured portion is missing approx. the first 10min of the tape) On the 2nd attempt, it only captured 16m16s of 1hr10min. (The captured portion is only the LAST 16min of the tape) (I selected the option on the software to stop recording after 1hr10m, thinking this might solve the issue) My workaround for now is capturing what is missing and editing it together. This is a MAJOR concern! I have already transferred 18 other VHS-c tapes of varies lengths without issues, but I'm starting to believe that maybe I might have missed some stuff on the other tapes as well. I will verify later on. Note: I'm transferring & converting VHS to MP4 files onto my computer using the built in converter options. (Not that I think this makes any difference because the MPEGs are the same incorrect length BEFORE its converted into MP4). Setup: Magnavox VHS/DVD recorder to EVD3plus to Win7pro x64 Other issues noticed: I cannot properly close the program without it saying the program has crashed. I set the preferences to save the captured location to another HDD and it works fine, but after a few more recordings (regardless if I restart the program and verifying the settings were saved) it defaults the location back to C:\ drive under preferences. A minor inconvenience because I only have about 6GB left on my SSD C:\drive.
×