Jump to content

Frank Hoss

Members
  • Content Count

    2
  • Joined

  • Last visited

Posts posted by Frank Hoss


  1. 3 hours ago, Jim_Hardin said:

    I doubt it has anything to do with the file type... Curious, doesn't your Canon produce MTS files?

    When one gets jerky playback it is usually their video card settings. Try resetting them to defaults, reboot and load one short clip.

    Thanks.  Yes, my Canon does produce MTS files.  I will follow your suggestion.


  2. I use Roxio Creator NXT Pro 5.

    My computer is a HP Envy  {Windows 10}

    2.4 GHz 5th gen Intel core 17 microprocessor

    16 GB memory

    NVIDIA - Geforce 940 M Grphics w/ 2048 MB dedicated video mejmory

    1 TB 5400 PM hard drive

    Go pro Hero 6 Black\

    Canon Vixia HF G20  - high definition video camera

    Problem - videos [Mp4] can be loaded into program fine.  Playback in videowave is problematical.  The playback is jerky [note- if I go to "trim" and drop speed back one notch it plays better, also in "Trim" I am unable to monitor the trim in playback - however I can trim it - just can't see the progress in the trim monitor screen.  Do you think this is a problem with my program, the Go Pro or something else? 

    Upon further investigation it seems that in videowave [where I always work]  I have lost the ability to preview files that I want to insert into videowave. After going ahead and inserting the video clip I have lost the ability to preview the file in "trim".  This seems to be true using Mp4 files as well as mpeg files - I usually use MPEG files only using Mp4 with the go pro camera.  
    I can still trim the clip but can't really see where to do so as the preview does not work.  Never had this problem before and have been using Creator through many editions including this edition NXT

    Pro 5.

    I tried a new install - "correction" install [I have the physical disc].  That did not solve the problem.

     

     

×