Jump to content

G3THD

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by G3THD

  1. Just to cut right to the chase, I have 3 problems with it currently. 1. Computer Crashing I know this has been addressed many times, but I feel like mine is slightly different. I can record easily, no lag, full HD. There are times though where the Roxio software doesn't recognize the Roxio is plugged in. So at times I replug the cord running from the PC to the Roxio capture card. After being unplugged, I get the blue screen with the frowny face saying " Your PC has ran into a problem." It only occurs when the Roxio software is open. If not all opened, it doesn't do anything. I have closed every possible application that is not essential, such as browser, Skype, etc... Just curious on how about fixing it. PC Specs: Lenovo IdeaPad N585 OS: Windows 8.1 Processor: AMD E1-1200 APU with Radeon™ HD Graphics (2 CPUs) 1.40Ghz Installed memory (RAM): 8.00 GB (7.57 GB Usable) 2. Buzzing Noise I also acknowledge that this has been addressed many times, but I still have yet to find a answer. For many of my videos, I have to boost volume because the volume of players in the game is quiet (I have the speakers volume on the Xbox 360 all the way to the max). When boosted, the buzzing noise is boosted as well. I also noticed that when the USB cord connected to the Roxio is jiggled, it changes the strength of the buzzing noise. I do hear it as well through my headset which is connected to the Xbox Audio Adapter (but only through game chat which is the only way I can hear players.). 3. Distorted colors Before pressing the "Start Capture" button, it has a combination of colors covering part or all of the screen especially if something is moving. It happens occasionally after hitting record as well. An example of this is in this video of mine " at 1:56. Feedback is accepted. Please no corny answers such as "Take it back and exchange it" or "Your Roxio captures what it hears...." Please and Thank you
×