Jump to content

Maxmodem

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by Maxmodem

  1. I have this problem, every time I press the blue "cature" button, an orange "loading" little window apears for just a moments, but just that, and then nothing happens. How i make to open the capture window?
  2. Maxmodem

    Capture But With Problems

    Ok, work OK with the new cpu. But it see a bit "yellow". Tha same happen before, so i supose is related with the capture device.
  3. Maxmodem

    Capture But With Problems

    Ok, I tried with a computer of a friend, with a CPU intel core i3 3.5 GHZ.And work perfectly. I was planing buy a new CPU for playing pc games anyway, so don't worry.
  4. Maxmodem

    Capture But With Problems

    Ok, then I just need a new CPU?
  5. Maxmodem

    Capture But With Problems

    Ok, the problem with se second pc, is the i don't actually have any other component. I notice the the sound start well, but after some seconds "Retard". ¿That mean something?
  6. Maxmodem

    Capture But With Problems

    Ok, but for what computer, the first or the second? Anyway, I updated both. With the first one still don't "cature" open but don'r apear the erros anymore. And with the second one, everything the same. If helps, here is a link to a short record file with the problem: https://mega.co.nz/#!m0V22ARB!9fIj5e7eg75llBQnzpGq5Tuy2KqvwmjUH7rZr3IU58M
  7. Maxmodem

    Capture But With Problems

    I tried, but the problems remain, the audio in the video file is still deformed in the end
  8. Maxmodem

    Capture But With Problems

    With the first computer I do exactly what you say. Now an error message appears, and after close it, appears again in other window (Attached both screenshots) With the other computer, I can solve the brightness problem with the options, but the audio still sounds bad and deformed, and very low. This audio problem occurs only in the video file, in the TV and in the actual recorder program sounds very well. I want to attach a video, showing you this, but this forum doesn’t let me. Finally, we actually want to capture smash bros for the wiiu, with a component cable. error 2.bmp error.bmp
  9. Maxmodem

    Capture But With Problems

    This is the problem. When I record, actually record, but the video is too bright. And the audio is too low and deformed.
  10. Maxmodem

    Capture But With Problems

    Don't worry, if is under spec, should not work anyway at the end. I have other computer, that can actually record, but with problems in the audio and video. That’s why I try with this one. But now I prefer to make another third with those problems.
  11. Maxmodem

    Capture But With Problems

    Ok. Turn of the antivirus and the firewall. And then repair. Still the same. And this are specs: Edited to get rid of info not needed.
  12. Maxmodem

    Capture But With Problems

    Yes, but before repair this message doesn't appear. Still, I can't capture, What I do now?
  13. Maxmodem

    Capture But With Problems

    I do it just like you said. Still don't open. But if i press the button 2 times, this window appear: a.bmp
×