Jump to content

SJBelden

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by SJBelden

  1. In January, I ordered the Roxio Game Capture HD Pro to record XBOX 360 gameplay. It worked well for a few weeks and then I started receiving the message capture device has been lost. I have tried changing cords and using different usb ports on my laptop. I even uninstalled and re-installed the software, which was great since I had been running the version that did not allow live streaming to YouTube. Until now my only complaint is that you have to have it plugged into your laptop or pc in order to do anything on the xbox, even when you are not recording, This is understandably a hassle, since I record in my living room where my tv is and would have to pull out the tv to plug and unplug the HDMI cable from the back, as it has only one HDMI port. I searched for information using the Roxio with a HDMI splitter and could not find anything, so I ordered a one to two HDMI splitter which I installed on the XBOX 360 HDMI cable and then one of the splits to the input of the Roxio. I also ordered a two in one out automatic/manual HDMI switcher which I plugged the output cord into the TV and the output cord from the other split into one of the inputs I then plugged the Roxio output cord into the other input. Now it seemed at least one problem had been solved. When I am done recording, I shut my laptop down, unplug the Roxio and boom, instant switch to the XBOX output to keep on watching movies, gaming, ect. Now the problem is that when I setup and hit record it might record for 20 seconds or 20 minutes but the error message is the same. Capture device has been lost. Keep in mind that it was also doing this before I started using the splitter. Also, I was wondering if anyone knew the actual shutdown procedure for turning off the Roxio and the actual minimum amount of hard drive space before problems start arising, Any help is greatly appreciated. Thank you.
×