Jump to content

jknorr

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jknorr

  • Rank
    Newbie
  1. jknorr

    unusually slow disk buring

    I will check the firmware, though this drive worked just fine in my old machine, its when I put it in the new machine it started slowing down.
  2. jknorr

    unusually slow disk buring

    I have Easy Media creator 8. When I try to burn a large file or image (2-3GB) I only get .8x speed (about 1meg/sec) Resulting in a 50-60 minute burn. I have an 8x burner, 8x disks and I set the disk copier to 8x. Does anyone have any ideas on how to get the disks to burn at their normal speed? I have reinstalled the product, rebooted many times and made sure my DMA settings are right. I am not burning video, so there is no compression involved. The machine is a Brand new Precision 380 with 4gb of ram
  3. I have a user with a Dell Optiplex GX 620 with the OEM Record now software. His profile was corrupted and a new one needed to be created. When the user logged in with the new profile, all applications worked except the Sonic Record Now. when the product is launched, it imeadiatly goes to an "installation" and and then cannot find an .msi. The msi it is looking for is ISUS.msi for Installshield Update Manager. I cannot find this file anywhere on the machine or the internet. Through my research on the error, I cam up with this site and followed the instructions, but the error persists. I completely removed the Sonic suite and reinstalled it, the problem persists. I looked for support from Macrovision Installshield, but they say I have to contact the application vendor. Has anyone seen this problem, and if so, how would I remedy it?
×