Jump to content

Jaybird114

Members
  • Content Count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jaybird114

  • Rank
    Newbie
  1. All: I recently installed from CD Photoshow Deluxe 5 onto my new desktop. I have been using Photoshow 2 for years with hundreds of shows. I have a Dvd burner issue and a new one is on order. While I have a little downtime for the holidays, I thought to try Photoshow 5 Deluxe that I had, but never installed. The software installed correctly and converted my Photoshow 2 shows, but the music didn't get converted over. But that is not the issue. I created a new show to get the feel of the new software. I created one for my son's baseball travel team. I had uploaded the pictures, special pictures for intros and game scores and added 1 song to the show as a starting point. The show was working fine 2 nights ago after I had enough play time for one night. I then went to preview the show this morning and I get a blank screen. Nothing seems to show and there is also no sound. I read in the trouble shooting to remove the checkbox by the full screen option, but that won't remove. I have read a lot of trouble shooting posts, but none see to be the same issue as I am having. I have a Dell desktop with Windows 7 Home Premium on it. Again, not trying to send the info anywhere, just trying to preview it and then move on with adding more pictures and music to the show. I look forward in hearing from anyone if they have any resolution to my problem. Thanks, Jay
×