Jump to content

Procyon

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Procyon

  • Rank
    Newbie
  1. I've (finally) successfully created a file using the "medium" setting. There is a slight picture quality compromise, but without a reference to judge, it is hardly noticeable. As a positive benefit, the medium setting eliminates several time consuming steps. The sound sync problem is gone. Basically I can now create files for the archives with minimum hands on - except for the start and finish. And yes, additionally I could redo select clips for the "best " resolution processing, as long as they are less than 10 minutes in length (to hold reasonably good sync.) Thanks again for your help.
  2. I have done this, (yesterday) based on the suggestion from early threads. with no improvement. Could there be a sequence of events leading to the final file that is involved? (Using 1 yr old Mac book air) internal HD, USB3,180 gb available space, 4gb 1600 Mhz DDR3 memory, 1.4 GHz Intel core i5 processer.) 1. Click "Record" (25 minutes in this test)) 2. click "Stop" 3. Click "Finish" (file goes into "flattening") for a minute or so, then says: "Video sucessfully saved to ...." 4. opening THAT file generates "converting." In this particualr test, that took 1h 38 minutes!!!!) Is that normal? 5.Playing back the file (on the same Mac hard drive) shows good video, good audio , but sync deteriorating as it plays. The end product is therefore useless. To get around this is to make short (10-15 minutes) recordings, with many files (think 12 files for a 2 hr tape) x 55 tapes= 660 files! Not going to happen. Thank you for your response, and additional help will be most appreciated.
  3. I'm new to this forum, and not sure if my initial post went out. So...again... I have ROXIO Easy VHS to DVD for Mac, purchased last month (December 2015.) It will not complete a RECORDING of more than 10 minutes or so without losing the audio sync, and it is increasingly off sync as the length of the program increases. I've tried going from USB 2 to USB 3; The "Pause" method of starting as suggested in an early forum; and both my older MAC mini (4gb ram) and a new Mac book air, all to no avail. I've removed all external HD's (including the target 4tb drive as I'm recording) and devices. I do not have s-video on my player, so am using the composite video adapter. My objective is to digitalize numerous VHS tapes, most 2 hrs in length saving them to the external 4tb HD. THAT part works fine, but all recordings so far start going out of sync after about 15 minutes running time. The live view, during recording is fine, as is the original tape. And suggestions would be sincerely welcomed - and especially if they solve this issue. Procyon
×