Jump to content

sgt angelos

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sgt angelos

  • Rank
    Newbie

Recent Profile Visitors

85 profile views
  1. sgt angelos

    quicktime 7.04 or greater issue

    i am having issues after this current update where i am trying to add a video file to a edit and a error message pops up saying "one or more of the files you are trying to add require Quicktime 7.04 or higher, and have not been added" i have the latest quicktime and the issue still there even after resetting my pc twice
×