Jump to content

SIR ROBERT

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SIR ROBERT

  • Rank
    Newbie
  1. With the kind help of the 2 "gurus" above i got mine sorted as per my posting....just to recap , i opened the Roxio prog then selected Create Dvd , when MY DVD opens click on TOOLS-OPTIONS ,when the box opens change RENDER from Hardware to Software and apply... close then restart the Roxio prog. This got mine working, hope yours does.
  2. Got the problem sorted thanks to your kind help , i had changed the menu for the video to CLIPS on the MYDVD project, but had left the original title of DEC on left side info list under Slideshow if that make sense ,also changed the box in Tools-Options from Hardware to Software.
  3. Many thanks for the 2 replies , will have to spend some time on it and try the methods out , its all a learning curve !
  4. Am a newbie so please be gentle !! Have installed a new Roxio Easy Cd & DVD Burning ,during the instal the attached screenshot came up, i continued the instal anyway. Having produced a dvd with some photos and 15 mins of video on , i then attempted to burn it to a quality dvd disc , it said 100% complete but the "Encode Menu " was not ticked and and gave "8876201c-error while encoding menu " as per the 2nd screenshot ,so nothing was in fact produced. Tech support gave some help ( reinstal/deleting temp files .etc) but nothing they suggested has resolved the 8876201c error , i shall try the Burn Image to file/folder method later, but would sooner have the prog working as it should ,can you guys maybe help with any further tips ?....Would the file that would not load be the problem at all , am not that pc literate and do not know how to change the File Path that it mentions .
×