Jump to content

HkDD

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HkDD

  • Rank
    Newbie
  1. Ich versuche nunmehr seit beinahe 3 Wochen das Programm zu installieren. Leider konnte die Hotline keine wirklich brauchbaren Hinweise geben. Ich vermute, dass Die Install-Routine als erstes .NET4.0 installieren will, und das geht nur bei XP und Vista. Bei mir ist bereits .NET4.6.1 installiert. Beim Versuch, .NET4.0 direkt von Microsoft herunterzuladen und zu installieren, kam eine verständliche Meldung, die besagt, dass dies nicht funktioniert, weil eine neuere Version vorhanden ist. Die Roxio-Install-Routine bricht an dieser Stelle ohne verständlichen Hinweis die Installation ab.
×