Jump to content

phed

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About phed

  • Rank
    Newbie
  1. phed

    Mountain Lion

    From the User Guide, it says Toast Titanium 15 "Requires Mac OS® X 10.7, 10.9, 10.10, 10.11. Partial functionality on Mac OS 10.8". What is not work on Mountain Lion Mac OS 10.8?
  2. phed

    Mountain Lion

    From the User Guide, it says Toast Titanium 12 requires "Mac OS X 10.5, 10.6 or 10.9 Mavericks, Mac OS 10.7 or 10.9 for some functionality". It does not mention Mac OS X 10.8, will Toast Titanium 12 work on Mountain Lion 10.8?
  3. phed

    Mountain Lion

    From the User Guide, it says Toast Titanium 14 requires "Mac OS® X 10.7, 10.9, 10.10, partial functionality on Mac OS 10.8". What is not work on Mountain Lion Mac OS 10.8?
×