Jump to content

JeffBDVS

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by JeffBDVS

  1. JeffBDVS

    Toast 19 Pro - NO RE-ENCODE Bluray Video

    Screenshots: Pr export settings: tsMuxer setup. I changed the file names after export from Pr from OpenHouse to M4V10-15: Toast setup: Toast encoding settings:
  2. JeffBDVS

    Toast 19 Pro - NO RE-ENCODE Bluray Video

    I think it’s the latter. I’ll post some screenshots as soon as I can.
  3. JeffBDVS

    Toast 19 Pro - NO RE-ENCODE Bluray Video

    Sorry you had to do that. You may not have to give up on the software just yet. I uninstalled with CleanMyMac X and reinstalled a freshly downloaded version. I exported from Pr as H.264 Blu-ray with bit rate set to 10 Mpbs and 15 Mbps max. I muxed the video and audio from Pr in tsMuxer as a .m2ts file and used that as the source in Toast. I set Toast to it's default settings except I changed the encoding bit rate to 10/15 max to match my Pr export and I set re-encode to Never. I had a successful burn to disc image with no re-encoding by Toast. I'm going to try a 20 Mbps/25 Mbps max export and burn now.
  4. Steps to reproduce: Export a ProRes 422 MOV file from Premiere Pro 2020 that is 1920x1080 @ 29.97 fps, Upper Field First, square pixels. Ensure Toast Video Prefs set to NTSC. Set Toast 19 Pro to burn a Blu-ray Disc image. Import the ProRes MOV file from Pr. In either Updated or Classic mode, prepare menus and encoder settings for burning a Blu-ray in Toast. In either Updated or Classic mode, burn the BD image. Result: The video in the disc image is PAL 25 fps, not NTSC 29.97 fps.
  5. JeffBDVS

    Toast 19 Pro - NO RE-ENCODE Bluray Video

    I've just run into this problem myself. Toast 19 Pro refuses to import elementary m4v and wav files from Pr that are BD-legal. If I export a muxed H264 mp4 file from Pr, Toast imports it just fine. But then it insists on re-encoding it no matter the settings in Toast. I have to see if the audio is the problem; maybe AAC audio in the mp4 file will work better.
×