Jump to content

t3istar

Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by t3istar

  1. t3istar

    Saving Trimmed Video

    I am seeking assistance on how to save multiple clips in a production as separate files. For example, I start with a saved movie file (in MPEG format) and I extract 3 sections as separate edited clips. is there a way for me to save each of thes smaller clips individually by highlighting and then saving only that clip. No matter what I do, including invoking the edit internal tracks with only the one I would like highlighted, the save always saves all of the clips combined. Thanks for reviewing T3ISTAR
  2. t3istar

    Saving Trimmed Video

    I really appreciate your quick reply. That's what I have been doing and I was hoping that the program might allow me to only save a highlighted clip but I guess it doesn't. Thanks again
  3. t3istar

    Saving Trimmed Video

    Is there a way to save the "trimmed" piece of video I cut out of a file as a separate item? I want to take different little clips out of a DVD and send them to various people, not string together a whole production.
  4. t3istar

    Audio Drop During Burning

    I appreciate your question and welcome any further inputs. 720 x 480 fps 29.97 fps 16 bit 3.85GB file size
  5. t3istar

    Audio Drop During Burning

    I have recently run into a new problem. When Burning a DVD from an MPEG-2 file (~4GB) the sound drops out at approximately the 3/4 point (~ 1 hour of recorded material) and it has happened on two recent burns. The video records excellently. I have not had the problem in the past and I wonder if it could be related to either a changed setting setting or an interference from perhaps another program or resource on the computer. I checked the captured file and the sound is perfect. Thanks
  6. t3istar

    Audio Drop During Burning

    I believe I solved the problem and while I can’t explain the technical basis for the correction, I think it is important to share it. The file sizes I have been capturing from a VHS VCR are on the order of 3.2-4GB. I have been successfully capturing and then burning to a DVD and all is well. Last week, on two of the files, I ran into to audio dropping off at ~ the same point on both files. That’s when I first posted on the forum. Your suggestions were well presented, but I could not get it work. However, I identified something that I wasn’t doing on these two files that I routinely did on all others. Because the start and finish points were perfect on the capture, I just burned those files to the DVD. In the past I have always trimmed and then resaved as MP EG-2 Best Quality for DVD. So I tried one of the files that lost Audio during the DVD Burn and even though it didn’t need trimming, I saved it first as MPEG-2 Best Quality for DVD. And then burned it and all was well. I did not do the ISO step. It worked and I do appreciate your courteous assistance and hope that perhaps this might help others. If you think you can explain what actually happened I would welcome the input Thanks I believe I solved the problem and while I can’t explain the technical basis for the correction, I think it is important to share it. The file sizes I have been capturing from a VHS VCR are on the order of 3.2-4GB. I have been successfully capturing and then burning to a DVD and all is well. Last week, on two of the files, I ran into to audio dropping off at ~ the same point on both files. That’s when I first posted on the forum. Your suggestions were well presented, but I could not get it work. However, I identified something that I wasn’t doing on these two files that I routinely did on all others. Because the start and finish points were perfect on the capture, I just burned those files to the DVD. In the past I have always trimmed and then resaved as MP EG-2 Best Quality for DVD. So I tried one of the files that lost Audio during the DVD Burn and even though it didn’t need trimming, I saved it first as MPEG-2 Best Quality for DVD. And then burned it and all was well. I did not do the ISO step. It worked and I do appreciate your courteous assistance and hope that perhaps this might help others. If you think you can explain what actually happened I would welcome the input Thanks
  7. t3istar

    Audio Drop During Burning

    I would like to continue my discussion if you have time. As I reported, during MYDVD burning the audio seems to drop off at the same time on differnet files but the video cotinues correctly. As a test I burned the portion where the audio dropped off (actually starting a little before to see if there might be a hangup somewhere, but all burned OK. I tried all of your suggestions, even though I routinely defrag and have more than 100GB available on my HDD. I was hoping that their might be a separate setting for audio that would solve the problem. I do appreciate you responses and if you think of anything else, I would appreciate your inputs. quote name='sknis' date='Apr 15 2008, 05:18 AM' post='198704'] Have you tried encoding to an ISO file and then copying that to a disc using Copy and Convert? Obviously when doing any video work, make sure everything is shut off including your anti-virus and anti-malware. Defrag your hard drive and make sure that there is a lot of free space. If you have your anti-virus running, it may be checking everything that is being written to you hard drive for viruses. That will definitely slow down everything and perhaps cause problems. If you computer has to work hard to find the files then there is a chance for problems.
  8. t3istar

    Audio Drop During Burning

    Thanks for your prompt and helpful reply. One of the items I tried was to disconnect by online status but I didn't disengage my firwalls or internet security. You may have hit on that correctly and I will try that. I have 75GB free on my HDD and I will defrag although I probably have enough available. The reason I asked about settings is that the Video recorded great, but the audio ends at the same time point on two different files when I am burning. Again, I really appreciate your assitance
  9. I downloaded the program and the content files. When I run the program file a utility --PGP starts and instructs me to set up keys before proceeding. I complete that process successfully and then I am asked to reboot. After rebooting nothing starts and I am require to start from scratch and go through the same procedure. Any hints? Thank You
  10. Thank you for your prompt and courteous response. I called ROXIO Technical help and they advised that there is a problem with the WINZIP extractor if there is another file in the subdirector entitled setup.exex from another program. I put the two downloaded files into a separate folder and all worked well. You may want to post this should someone else run into the same problem. Thanks Again. Barry
  11. These are the two files that I downloaded. The second one start with an unzip for the EMCsuite 10 and then starts the PGP program Easy Media Creator 10 Suite - ESD UG/EM RoxioContentCDv10_SQA.exe RoxioEMCSuitev10_4737GA50R05.exe
  12. Noe the key to run the program. In my opinion it's an independent program that seems to be a part of the installation wizard. If I instruct the progran to abort, it shuts down the EMC installation wizard. I have never seen this on any Roxio program (the last version I had was MyDVD9. I downloaded after purchase from the Roxio site.
  13. It was a part of the downloaded file "RoxioEMCSuite10-4737GA50RUS. I agree that I don't know why it is needed but it always starts when I run the install program.[ I purchased the dowload today and had to download two files, this one and the content one and I start with the suite file. quote name=grandpabruce' date='Mar 3 2008, 06:49 PM' post='190266] PGP? What is it, and why is it running when you are trying to install a program? Shut it down.
  14. I am a long time satisfied Roxio user (starting with VW 4) and I have upgraded over the years and currently have been using MyDVD9 for more than a year without any problems on my Desktop and Laptop. Recently, I have been unable to use the production trim feature on my Desktop and then save in the various formats that I use. To find out if the file was corrupt, I copied to my laptop and I was able to save in multiple formats after trimming confirming that the file was OK. I also noticed that in the Trim format on my desktop the progress bar was not shown, yet it is shown on the Laptop. I have updated drivers on the Desktop and as I said, was using MYDVD9 successfully for more than a year. I uninstalled MyDVD9 and then reinstalled it per instructions with no success. I then tried the repair utility and that didn’t work. I welcome any suggestions that you may offer Thanks
  15. t3istar

    MyDVD - buffer size error message

    I was finally able to solve the problem after gearing from Tech Support by EMail. There were two extra steps at the end that weren't clear from previous postings and it worked. Hope this helps Please be sure that you have the latest version of Internet Explorer 7, and not the Beta version. To do this follow this: a. Go to Start>Control Panel. Choose Add or Remove Programs. b. Remove Windows Internet Explorer 7 (it will automatically roll back to Internet Explorer 6). c. Restart. d. Go to Start>All Programs>Windows Update. Get the latest Windows Updates. The issue you are having can be fixed by downloading this file: http://patches.sonic.com/techsupport/bo_hotfix.exe And running it once you're finished. Be sure to have all roxio or sonic applications closed when you run it. Also, you will notice a window open in the bottom task bar. Please wait until this has disappeared before continuing. Once that is finished, please follow these steps: 1.) Disable your startup items a. Click on the 'Start' button and select 'Run'. b. Type 'msconfig' and click on the 'OK' button or press the 'Enter' key. c. Select the 'Startup' tab over on the right side. d. Uncheck the 'RoxWatchTray9' option. e. Click on the 'Apply' button followed by the 'Close' or 'OK' button. k. Click on 'Restart'.
  16. t3istar

    ERRORS

    Larry, While everything seems to be working OK I getr two error messages when Starting MyDVD9 on my Sony Vaio Notebook. Buffer Overrun Detected Roxio Cebtral 33.exe the second message reads, R6025 Pure Virtual Function Call.
  17. t3istar

    ERRORS

    Larry, I also have the same problem on my Laptop but not on my desktop. I use MyDVD9. Even though I get the Buffer error message and a Virtual error message the program works. I tried using the Hotfix that you recommended but i still have the problem. As I said I don't get error messages on my desktop but only on my laptop. Do you think this might have any issue w/r virtual memory? Thanks
  18. t3istar

    MyDVD - buffer size error message

    I have the same problem and tried to use the Hot Fix for EMC9 that rfeferenced the exact errors I was receiving but the problem did not go away. I will continue to try to come up with a fix or hope that someone will jump in witjh a solution.
  19. t3istar

    Audio sync and .ISO file

    I have occasional synch issues so let me share the following. i record from a VHS to my Hauppague Board and use ROXIO DVD9 creator premium to capture the file. The audio synch at this stage is always perfect. If I burn that file to a DVD, 99% of the time it works great. If I trim the captures file and then save it as an MPEG-2 before burning, I have a 50-50 shot at it synching correctly. I would first check to see if your transferred file is satisfactory before burning. The problem may be at the capture level rather than the burning level. I am only a user, not a guru, and just wanted to share my experience. Hope this is useful.
  20. t3istar

    audio synch

    I am a long term Roxio user and currently use MyDVD 9.0 Premier to transfer files from VHS tapes and then burning the trimmed files that I save as MPEG-2 best for DVD profile. I am having random problems with Audio synch. I capture the VHS using a Hauppauge capture card with latest updates and the capture setting is DVD_HQ. I can also set for DVD- SP, which is the recording speed that I record the VHS tapes that I am transferring. To summarize Capture using DVD-HQ and then editing the file and saving as MPEG-2 best Quality for DVD, Do you have any suggestions for me about settings, etc? Sometimes Audio is perfect and other times, a slight out of synch lag. Other than that, all is excellent. Thanks you
  21. t3istar

    audio synch

    As requested, Base Processor Athion 64 X2 (W) 5000+2.6GHz (2000 NT/s (mega transfers/second) Chipset GeForce 6150 LE memory Installed 2GB (can go to 4 if you think that would help)-- 2 x HDD 320GB and 300GB (7200 rpm) BTW, the files I am working with are 2.7GB. I can trim them and then save them for transfer. To you think that saving them as image files might eliminate some of the issues?
  22. t3istar

    audio synch

    Thank you for your fast response. I tried a smaller file mand generally get the same random result. Do you see any issue re the format that I capture in? I have a lot of HDD room (>200GB Free) and more than adequate Video RAM. Sometimes a 2 hour video works fine and a 1 hour doesn't, that's why I referred to the problem as Random. I will continue to try different things including smaller files. I didn't know if this might have an accerstion or some related issue.
  23. t3istar

    DVD 9 Trim and Save/Burn hang-up Problem

    SUCCESS I called customer service and walked through the events and updated my Video driver and guess what --problem solved and everything is working flawlessly. Thanks for all of your assistance
  24. t3istar

    DVD 9 Trim and Save/Burn hang-up Problem

    Shutting down my internet connection and the antivirus program didn't solve it. The mystery is that the unedited file can be resaved and also burned to a DVD successfully? So I don't think it's the software. You are probably on the right track re the possible conflict with another program but for the moment it escapes me.
  25. t3istar

    Garbled audio during capture

    Just to close this out -- I un-installed all sonic and Roxio programs and then re-installed EMC8 deluxe and it still would not work. Based on that I ordered MyDVD 9.0 Premier and it works great and also gives me the editing capabilities including contrast and saturation which serves me well so I am a happy camper. Perhaps EMC9 would have worked but I took the safe road. Thanks again for all of your assistance.
×