Jump to content

Guitar55

Members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by Guitar55

  1. I've been using Music Disc Creator 9 successfully for a long time with WMP 11 and IE7 installed on XP SP 3 . Recently for no "apparent" reason MDC will not start. The logo comes up and stays there. I get two items for MDC on my task bar. When I try to close it, it asks if I want to save the project. I've done a re-install. I've tried opening existing projects. Nothing works. Any suggestions? Thanks, Dennis
  2. Guitar55

    Music Disc Creator 9 Won't Run

    Actually, I had already done a clean install and it didn't help. After reading the link you sent, I went into the Registry, dug a little deeper and only deleted the folder for Music Disc Creator. This solved my problem. Thanks very much for you help!
  3. Guitar55

    Music Disc Creator 9 Won't Run

    Same result trying to open it from Sound Editor. Could you please point me to the Registry edit? I have no problem working with the Registry. Thanks, Dennis
  4. My DVD project has hit maximum disk capacity. I have content that was shot from two camcorders and I'm trying to switch scens using overlays, BUT I want the audio to all come from one camera. Is it possible to remove the video portion, but retain its Native Audio in place where I add in the overlays in order to redduce the overal size of my project? Thanks, Dennis
  5. Guitar55

    Separate Native Audio From Video?

    That worked! Thanks. Now how do I trim out a piece of video, but keep the gap?
  6. Guitar55

    Media Import Problems

    In Media Import I see the drop-down box. I select the DVD drive with the homemade, unportected DVD (that has a Video-TS folder) and nothing happens. I tried importing the VOB files into Videowave, but get no audio, just clicking noises. If I import the VOB files into MyDVD, I get audio, but can't edit the movie. I want to cut out clips to use as an overlay in an existing project
  7. Guitar55

    Media Import Problems

    I can't get this to work. I can't find a way to direct Media Import to a file location. Any help is appreciated.
  8. Guitar55

    Music Disc Creator questions

    I'm burning audio CDs from WAV files. I use the Tag Editor function in MDC to add artist, album, and track info. I check the box to embed the info in the files. After I burn the CD and play it (WMP or MusicMatch), I don't get any track info. Is there a way to fix this? Also the CDs don't Autoplay. Any suggestions are appreciated. Dennis
  9. Guitar55

    Edit tags on multiple tracks?

    WHen you add a track marker, the program shows you the number in the Mix Editor window. WHy can't it just create a default Track number tag? Seems obvious to me.
  10. Guitar55

    Edit tags on multiple tracks?

    I have a large WAV file that I am preparing to burn to CD. I am setting track markers in Sound Editor and would like to either edit tags of multiple tracks at once (artist, album, genre) or set a default value. You would think that the app would at least automatically fill in the track number! or give the info from the previous track as a default. The help center references editing mutliple tracks at once, but I can't figure out how to do it. I searched the Fourm also, with no luck. Thanks, Dennis
  11. I saw a response to another question that showed me how to size pictures to fit in the TV Safe Zone in Videowaveby creating a color panel and adding the pics as overlays and resizing them. Is that the best way to fit a pic in the TV Safe Zone? BUT once I do that, I can't figure out how to create transitions between the pics because they don't seem to be tied to the color panel. Does that make sense? Thanks, Dennis
  12. Guitar55

    Pictures, sizing and transitions

    Thanks. This is a horrible limitation of "Easy" Media Creator
  13. Guitar55

    No Sound

    It seems I have the same problem. I added an AVI video and trimmed it to about 30 seconds., added text and an MP3 file for background audio. In the PRODUCTION it is fine...when I go to FILE..OUTPUT AS..ad select same settings as above, the resulting MPEG-2 file has no audio (the text is there, though). Can you help? Thanks, Dennis Just did another test...outputting to Windows Media format does have audio. More info...when I output the file to MPG and preview it inside ROxio, I get audio, when I play it in WMP there is no audio. Also, in case you were wondering...all other MPG files have audio in WMP. Thanks
  14. I previously reported a problem with no audio being present in an MPEG-2 file that I exported from VideoWave. It now seems that the problem only occurs in WMP11. If I open the file in Cinemagic or in Videowave, the audio is fine. If I open it in WMP 11, I get no audio. Other MPEG-2 files play fine in WMP. Any ideas? Thanks, Dennis
  15. Guitar55

    Windows Media Player 11 compatibility?

    Thanks for your response, but that is not an acceptable solution when Roxio claims to support WMP 10 and HIGHER.
  16. Guitar55

    No Sound

    s for your response. I watched the video. (PLEASE TELL ME IT HAS NO AUDIO or I have other serious problems!) I had an MP3 file that I ripped from my band's CD. I brought it into SoundEditor and exported as a WAV file. I added the WAV file to my VideoWave project as a music track. I kep the native audio along with the music, went into the editor and adjusted the overall volume of each to get the mix I wanted. I then saved as MPEG-2 best quality. If I open the MPEG in VideoWave or Cinemagic there is audio. If I open the MPEG in WMP there is NO audio. Other MPEGs play fine in WMP. If I save it as WMV i do get th audio in WMP. Also, I actually started a new thread on this because I thought it might be a WMP incompatibility issue.
  17. Guitar55

    No Sound

    Thanks. It's an MP3 I made from a CD. I'm sure this is not a DRM issue. I will try bringing it into Sound Editor, but the video had native audio that was not muted and didn't end up in the MPEG either. I will post my specs right away. I only added to his thread because I was seraching for a smilar issue.
×