Jump to content

terrylparks

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by terrylparks

  1. terrylparks

    MAXIMIZED FRUSTRATION

    I've tried for many months to get Easy Media Creator 9 Suite to function properly on two different computers. I blamed the speed of my old system for all the issues I was experiencing. I just bought an HP Media Center system with 4gb of RAM and a 500GB HDD. I've included the dxdiag file to show the specifics of my system. I was getting the buffer overrun error so I applied the bo_hotfix and it goes away but not completely. When I try to save a video project I get an error reporting an incompatable type. These are just the latest in what seams to be a never ending upgrade - patch - upgrade - new version purchase cycle. I've tried other software packages and they do not present nearly the issues I get with Roxio. My point is, why doesn't Roxio work as well as sales says it does? Does ANYBODY REALLY have this thing working? Even on my new system, the software is slower than the others I've tried (Microsoft Movie Maker 2, Sonic, etc) dxdiag output: ------------------ System Information ------------------ Time of this report: 1/28/2007, 11:20:17 Machine name: MEDIA1 Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519) Language: English (Regional Setting: English) System Manufacturer: HP Pavilion 061 System Model: RF169AV-ABA m7690y BIOS: Phoenix - AwardBIOS v6.00PG Processor: Intel® Core2 CPU 6600 @ 2.40GHz (2 CPUs) Memory: 3582MB RAM Page File: 601MB used, 4862MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.2180 32bit Unicode ------------ --------------- Display Devices --------------- Card name: NVIDIA GeForce 7600 GT Manufacturer: NVIDIA Chip type: GeForce 7600 GT Edited to remove unecessary information. The tests in Dxdiag mean nothing.
  2. terrylparks

    MAXIMIZED FRUSTRATION

    Well, latest update is that this is more trouble than it's worth. Now I've discovered Installshield Wizard (error 13001) will not recognize the software to allow for checking for any updates. This tells me volumes about this products development(?). Also, VideoWave9 consistently crashes with an error at offset 00089e55 in module VWCommmonDlgs.dll when I try to cleanup the audio portion of my video. This is on top of my thus far lack of success in discovering how to use this application in the first place. Maybe a users manual or at least a decent help section would assist me. The more I look at the overall picture, the size of this forum for instance, the more I'm inclined to abandon this software for something I don't need to decompile to understand. I'd rather spend my time making family DVD's. T P.S. Perhaps if programmers concentrated on clean tight code and less on laying easter eggs customers would have better software and programmers would be more than just a dime a dozen.
  3. terrylparks

    MAXIMIZED FRUSTRATION

    OK, I got it working as advertised. The secret...It REALLY makes a difference HOW the software is installed. I COMPLETELY removed any and all references to ROXIO in my system, including the registry. I then installed the application software, no reboot. Installed the latest patch (never even opened the application). Then rebooted. Finally I installed the second cd. I've since discovered that I MUST exit from the software after I create a DVD project, reopen the project. This is the only way I can avoid all the errors. Terry
  4. terrylparks

    Label Creator Fails To Start

    Download version of EMC 8 and Express Labeler will not load the full version of LC when in EMC 8. Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519) Language: English (Regional Setting: English) System Manufacturer: MSI System Model: MS-6380 BIOS: Version 1.00 Processor: AMD Athlon XP 1800+, MMX, 3DNow, ~1.5GHz Memory: 512MB RAM Page File: 495MB used, 1522MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: /Silent DxDiag Version: 5.03.2600.2180 32bit Unicode Module Name: Roxio Creator 8 Suite Home Version: 3.0.0 Build: 3.0.96B Serial Number: XXXXXXXXXXXXXXXXXXX Copyright: Sonic Solutions 2005 Module Name: PX Engine Build: 2.7.40a, 69 Copyright: Sonic Solutions 2005 Module Name: Roxio RecordNow Copy Version: 3.0.0 Build: 300B66A, R8S Copyright: Sonic Solutions 2005 Module Name: Roxio RecordNow Data Version: 3.0.0 Build: 300B62A, R8S Copyright: Sonic Solutions 2005 Module Name: Roxio RecordNow Tools Version: 3.0.0 Build: 300B51A, R8S Copyright: Sonic Solutions 2005 Module Name: Roxio RecordNow Audio Version: 3.0.0 Build: 300B82A, R8S Copyright: Sonic Solutions 2005
  5. terrylparks

    Label Creator Fails To Start

    Thanks for the quick responce. No error messages. It's like clicking on a dead connection. I just received my backup disks from Roxio. I'll try a reload of the software and let you know. Terry
×