Jump to content

qyonz

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by qyonz

  1. Hi everyone, It's been exactly 2 years since i visited this forum for an issue that i had with VWMC. Thanks to ML, i was able to resolve my previous issue. But now, this new year has a totally new issue: #1 - I am unable to render video files for the internet in the .wmv format. Everytime I try to render, I see an error message saying "An error occured while rendering your movie. Please select another format." Again, this problem occurs only when attempting to render a .wmv. Anyone have any pointers? I've rendered this format in the past, but I don't recall if I've attempted to render using this computer. Here's some background info: Operating System Windows XP Windows Version 5.1 (Build 2600) Service Pack 2 Processor Pentium IV Total Physical Memory 1802412 KB Total Available Memory 1063972 KB Disk Space 28813 MB Free space on C:\
  2. Hi all, I have a copy of Videowave MC from my old computer (not that old) which i want to use on this cpu. But despite a flawless install, the program will not load. The copy that i own does not ask me for a serial number or anything. It came with my old machine (which was stolen). I saw a thread around from earlier this month of a guy with the same problem, but those solutions did not work for me. Any ideas? Need more info to have a better idea?
  3. qyonz

    Software Does Not Load

    IT WORKS!!! WOOOOH that patch did it... this laptop i got last year (the new one) has a intel-centrino processor... for some reason, it needed to be patched... finally!!! thanks for the suggestions mlpasley
  4. qyonz

    Software Does Not Load

    ok, i tried your suggestion and afterwards decided to allow it a good 15 min to load and see if anything at all popped-up... finally i got an error message saying: "Videowave was unable to load the correct skin file. Please re-install Videowave Movie Creator." Sound familiar to anyone? also, i was searching for possible patches that may help (for the bijillionth time) and ran across this one: VideoWave Update for Intel Centrio processor-based systems maybe it'll help? let's find out (i'm feeling really pessimistic right about now...) also, thanks for hanging in there mlpasley... i really appreciate the help
  5. qyonz

    Software Does Not Load

    I saw your post on this same issue and tried turning off DEP for the roxio.exe file. Problem still persists. I have windows XP home. Other trials include reinstalling many times... turning off internet... installing a trial version downloaded online... umm... i think that's it...
×