Jump to content

BrianR

Members
  • Content Count

    87
  • Joined

  • Last visited

Everything posted by BrianR

  1. Is it possible to do an NXT2 install where only the DVD copy program is selected and installed? For this particular task, I only need that program installed.
  2. I have this issue in both NXT Pro and NXT 2 Pro. In the picture's Project View (bottom left corner), I am positioned on a movie named Family Stories within a submenu. It is a single .mpg file without chapters - it just plays through. When it completes it returns to the top menu instead of the submenu. Where do I change this so that it goes to highlighting the next movie in the submenu at completion of the movie? On the right side of the picture you can see that I have no Transition, Link or Highlight options activated. Would that be what I need to fix, and if so how? Thanks as always for the help!
  3. BrianR

    How To Return From Movie To Submenu?

    Thanks Jim - not the answer I wanted but the answer I needed.
  4. BrianR

    How To Return From Movie To Submenu?

    One more shot - has anyone seen this problem before? Was I clear enough with the problem description, or should I start over?
  5. I see that there are multiple threads on this issue over the years - I'm looking for the latest advice covering NXT and NXT2. Using a Canon HFR42 camcorder, I recorded .mts format HD files. When I edit a video in Vwave (cut out sections and adjust volume), it's fine until I burn to Blu-ray or output to .mpg file. Somewhere around the third scene split, the audio drops. I have worked long and long to address this in two productions using different vids from the same camcorder. Do I need to convert from .mts to another HD format and use that? What is the preferred format and converter? I have Wondershare - should I use something else? Thanks!
  6. BrianR

    Audio Drops After Video Edits

    Actually, I have completed your steps but did an imprecise job of reporting. What is not clear to me in your descriptions in Post #6 is if you did as I suggested??? Put them in - do Nothing - Export As... My "3 segment" post above lines up three .mts files back-to-back and outputs them to a .mpg file. - Before outputting to .mpg all three are fine - the audio plays in Vwave - Output in .mpg file loses audio at the beginning of third segment regardless of what that segment was (shuffled files still lose audio from 3rd file in the .mpg) New Project, load exported file. - Loaded file is still missing audio in the third segment Another approach, Convert several of these files BEFORE loading anything into VideoWave. - Done with the same result. Loaded three .mpg files into Vwave and output to single .mpg file. - Resultant .mpg file loses audio from the 3rd internal .mpg file THE FOLLOWING APPROACH WORKS 1. Add only two .mts segments to a Vwave session and output to a .mpg file a. Twelve .mts segments become six .mpg files 2. Combine two .mpg files again and output to a resultant .mpg file a. The resultant .mpg has four segments and all have audio! I paired up in this fashion until I have a single .mpg file, and it kept all of the audio, TWO QUESTIONS 1. Have you seen this behavior in the past? 2. Do you think I am losing resolution by combining .mpg files into a combined file? I don't know if they are digital internally - and therefore keep their quality. Thanks!
  7. BrianR

    Audio Drops After Video Edits

    Okay, Jim, I've completed two tests with the first step of three from your 6/21 post. Here are the results: 1. Placed first three segments in a new project in the correct order with no changes at all a. Audio drops out at the beginning of the 3rd segment. b. Just a repeat of the original problem only with no slice&dice. 2. Reordered the four segments and then export as .mpg. a. Audio drops out at the beginning of the 3rd segment. Tools | Options looks like this: Output | Options looks like this: I will take both forward into new projects and then export without changes to an .mpg and report back.
  8. BrianR

    Audio Drops After Video Edits

    Jim, I can't deny the multple threads! I need to go back and announce results - a tight deadline and a trip before the deadline are getting in my way. That's my excuse anyway! In THIS thread, I have just now read your post and will follow your directions. However, this is what I did so far: 1. Twelve .mts file segments were brought together in a project and sliced&diced, then exported to .mpg. a. The audio in the .mpg drops when the 3rd segment starts. 2. I divded the project into four subprojects with 2-4 segments each, then exported each subproject to .mpg files a. 1st project had two segments, and both played audio b. Second project had 3 segments, audio failed on 3rd c. Third project had 3 segments and audio failed on the 3rd d. Final project had remaining four segments - audio failed on the 3rd. 3. Please note that I tried this both with hardware acceleration and, alternately, with software rendering. 4. This is all happening on my ThinkPad laptop running NXT Pro on 8GB RAM, 256GB SSD and Win8.1. a. It doesn't have Radeon hardware like my desktop, running NXT 2 Pro b. It doesn't have the transitions issue seen on my desktop c. It DOES have a new Samsung external BD-R burner which was successful at burning the prior BD-R production I was struggling with d. I purchased 50 Verbatim BD-Rs and ten Verbatim BD-REs. 1) Verbatim BD-Rs burn wfine every time 2) I'm having challenges with the Verbatim BD-REs burning successfully 3) My Memorex BD-Rs are readable by VLC on my Desktop, but the Blue-ray player and also WinDVD can't read it So, has anyone seen the behavior where the Blue-ray audion drops at the beginningof the third .mts file segment, when a project is burned to .mpg? Thanks, Brian
  9. BrianR

    Audio Drops After Video Edits

    Wondershare was recommended in another forum for converting vids to be viewed on iPads. I'm not wed to it but I have it - what do you recommend? The audio drops out (on two productions) at around the third segment. These segments come from the same video file that was chopped up to remove some dead space, and it's at the transition from one segment to the next that the audio drops out. I find that the video - once removed - never comes back, even when another video file is attached. It's as if the mute button were enabled at that point. Not a gradual corruption but rather muting all at once. Thank Walt!
  10. For whatever reason, my typing does not make it intact to the screen for either my Ethernet-connected desktop or my wireless-connected laptop. I can type basically the first line before trouble starts. I'll start typing and findthat vaios eetters don't get transferredcorrectly andIhve trouble going back to correctit. I said, "I'll start typing and find that various letters don't get transferred correctly and I have trouble going back to correct it." Does anyone else experience this? It happns on random ltters o both desktop and laptop. Is there an intrusive spellceckr that I ca trn off? Brian
  11. BrianR

    Typing Problems On Roxio Forum

    Well, I've installed Firefox and will use it for this site as well. Just checking below whether I can attach files in the flow of conversation - Courtesy of the Santa Monica mountain hiking trails: First: Second: Finally: Hope this test doesn't break too many rules
  12. BrianR

    Typing Problems On Roxio Forum

    Thanks to all for their contributions! I was unable to find the spell checker on/off where indicated by Outerbank, but I found it elsewhere , turned off spell checking, and here we are! I still have issues with placing the pictures where intended, bu the typing issues are much reduced. Jm, did you you fix your issue (above) with pictures in IE11?
  13. I am probably doing something basically wrong in the process of building movies from Canon camcorder to BD-R. Please come along with me and point out my folly. Edit - cant get my screenshots to appear in the correct order! 1. My source files are in .mts format. I built two Vwave projects, one for each .mts file. 2. I created the MyDVD project in the first screenshot below - the second screenshot shows it to be a Bu-ray project. I have not tried the VCHD setting because I don't know what this format supports. 3. I burned the project to a .iso file as shown in the third screenshot. It completes with no problems as shown in the 4th screenshot 4. I use Burn Disk Image (shown in 5th screenshot) to create the movie on the BD-R. 5 The sixth screenshot shows the folder structure created. 6 Finally, we see that the BD-R can't be read (7th screenshot). This also happens on by Blu-ray player. I'm seeking alternate answers before tossing 25 Memorex BD-Rs and going to Verbatim. What am I doing wrong and how do I correct it? Also, how do I get my images to appear inline instead of at the bottom??? How about just getting them into the correct order??? Thanks for your help! Image-2.pdf
  14. BrianR

    Project To .iso To Bd-R - Broken?

    Hmm, still can't get the image to show up where I want it. Left a hole for it in the latest post, then uploaded the image, then clicked on the line where it should go, and finally clicked on "Add to Post". What am I doing wrong? Finally, I have lots of trouble typing posts and losing many of the typed letters. Is this a known issue?
  15. BrianR

    Project To .iso To Bd-R - Broken?

    Update - I used the following Project Settings for creating my .iso file in NXT Pro: This plays in VLC but my Blu-ray player states that he "Disc is Incompatible". Please note that I selected "High Quality HQ)" for my encoding preset as well as the "two-pass encoding - still the same disc incompatibility problem. Any thoughts?
  16. BrianR

    Project To .iso To Bd-R - Broken?

    Sknis (did I see that your name is Steve?), my bet is that getting a fresh blu-ray burner can alleviate the problem. I need one for my laptop anyway so we'll see. I'm still wondering, though, whether this experience has been resolved with alternate settings in MyDVD? I'm ding a new test burn as an experiment and will repot out.
  17. BrianR

    Project To .iso To Bd-R - Broken?

    Jim, please feel welcome to add your knowledge to the problem solution! I have burned a Memorex Blu-ray and found that it is unreadable on my Panasonic player (~ 3-5 years old). WinDVD does not recognize the disk when placed in the same burner, but VLC does recognize and play it. I have ordered an external Samsung Blu-ray burner and should have test results by mid-week. If the problem is not with the burner, then I would think that the settings are wrong somehow. IOW, VLC recognizes the encoding or something similar, whereas WinDVD does not. What info do you all need to go down this path while I wait on the new burner?? Thanks for your help!
  18. BrianR

    Project To .iso To Bd-R - Broken?

    Okay, VLC is able to play back my burned Blu-ray disk. Neither WinDVD nor my Panasonic Blu-ray player can read the disk. Do you think I may have an encoding issue? IOW, a setting that is not supported by my Panny or WinDVD? What settings info do you need to see in order to check this out? Thanks!
  19. BrianR

    Project To .iso To Bd-R - Broken?

    Simple file transfer of the .iso file from laptop to desktop. To emphasize the point in case it's the wrong thing to do: 1. Wrote .iso using NXT Pro on laptop. 2. Transferred NXT Pro-generated .iso file to desktop running NXT 2 Pro 3 Used NXT 2 Pro on desktop, ran Burn to Disk app to burn blu-ray disk with no errors reported Thanks for the VLC link! Brian
  20. BrianR

    Project To .iso To Bd-R - Broken?

    I created the .iso file in NXT Pro (on a laptop without blu-ray burner). I transferred the .iso file to my desktop (has NXT 2 Pro on it) and used the Burn Disk Image app to create the blu-tray. I don't have the VLC player but will locate it and download. Other posts have mentioned it so I'll update when I have installed and tested. BTW, I have had problems with this blu-ray writer in the past, but have always been able to use my (other) DVD writer to create DVDs. Blu-ray NO, DVD YES. Sounds like I need a new Blu-ray writer... Thanks for the help with posting pics - I'll use that next time. Brian
  21. BrianR

    The Perfect Creator Pc?

    I'm closing in on retirement and want to spend more time on video and photo creations and productions. If my wife were to agree, what would be the perfect dedicated PC (components, etc.) to buy or build that would run everything optimally without overkill? Memory processor, 32-bit vs. 64-bit, etc. I am not a Unix or Linux maven, so let's stick with Micro$oft OS options Thanks for your input - Brian
  22. BrianR

    The Perfect Creator Pc?

    CD, thanks for your inputs!
  23. BrianR

    The Perfect Creator Pc?

    So, here are some more pointed questions: Memory How much RAM will NXT 2 use if available (max)? Can all of the subprograms use the same amount of RAM or does it vary? Processor Does NXT 2 Pro make use of multiple processors on one chip (ie quad processor chip)? Is there a benefit in NXT2 Pro to using more than one physical processor? Is NXT 2 Pro compatible with Xeon processors? Video Card Need recommended specs here because my present ATI Radeon card causes problems How much video memory can NXT 2 Pro us? Multi-headed video cards or multiple video cads? Contact Person Are there target specs listed for future versions of the NXT suite? If this is getting too techie, can anyone recommend a particular Roxio engineer that can answer these questions??
  24. I have .MTS files in hi-def that I want to build a Vwave Blu-ray project with - need to understand the Video File Quality choices better. When I select "Blu-ray Authoring", the default (1st image below) is "Blu-ray HQ". However, the Video File Quality specs show 24 frames/second not 29.97 fps. Choosing "Blu-ray SP (NTSC)" gives 29.97 fps but isn't the default choice. (See 2nd image below) Which should I be using for the best video and audio quality, and how does the fps setting affect the result? Tanks, Bria
  25. BrianR

    Setting Dissolve Times All At Once

    Walt, thanks for setting me on the right track. Your explanation proved correct in Storyline view for both NXT and NXT 2. In the case of Timeline view, for some reason you have to click on Trim (see image below) to get the same option. Go figure!
×