Jump to content

patterjp

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About patterjp

  • Rank
    Newbie
  1. I have tried 3 times and each time, nothing shows up under Program Files, Program Files(x86), or in the Install/Uninstall listings. James P Patterson
  2. It took me quite awhile, but I finally got EMC 9.0 to install on my computer. I have been using this product since it was under Adaptec. Each upgrade seems to bring it's own problems. Version 9.0 is certainly no different. Now, everytime I start EMC 9.0, it keeps trying to install Roxio EasyArchive. It takes about 6-8 cancels before I can get EMC 9.0 to run. I have tried re-installing, repairing, etc, all to no avail. My lastest upgrade was via download from Roxio from my previous 8.5. I have tried going through all of the files from the download, but it does not find required files to complete EasyArchive install. Any help on this would be appreciated, even if it is to kill the EasyArchive install, as I never use it. James
  3. I quess I will add my 2 cents worth. Like V8.0, V9.0 has it's own share of problems. My download copy installed first time around, but would not run DivX to DVD. Kept looking for msi files not found anywhere. Completely removed both V9.0 and V8.0. Cleared registry of all Roxio and Sonic entires. Tried re-installing V9.0. Now, when it tries to run, it goes into a loop with buffer overrun. Stripped it completely from computer and went back to V8.0. I'll wait until they get a fix before I try and mess up computer again. Windows XP Pro SP2. I have been using this burner software since Adaptec days and Version 4.0. Sure wish they could release an update that did not have all of these install/run problems. James
  4. patterjp

    Update 8.05 Does Not Work!

    I have been using Easy CD Creator since Version 4.0. It seems that each versions has it's own problems. I was finally able to get Version 8.0 installed, thanks in part to postings here, but like others, I am also getting: "I cannot install the EMC80_805_Update.exe without getting "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch." Considering the problems others are getting when they do get this to install. I consider myself lucky that it won't let me install this update. Hopefully Roxio addresses this and other problems with this version. James
×