Jump to content

MegaHertz

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MegaHertz

  • Rank
    Newbie
  1. MegaHertz

    MyDVD9 Just Started Locking Up

    After using MyDVD9 for several months, I am now encountering frequent lock-ups. MyDVD9 always freezes after I save my project. As soon as the .dmsd file finishes saving and the program returns to the main window, everything is non-responsive. My only choice at that point is to end MyDVD9(really, Videowave9.exe) using Windows Task Manager. When I restart MyDVD9 (from the Roxio Creator 9 Home or directly from the Start-up Menu), I can open the saved project (.dmsd file), but MyDVD9 immediately freezes after the project loads. I am dead in the water now. As I said, MyDVD9 had been working before. I upgraded my Nvidia drivers when I originally installed EMC9 Deluxe earlier this year. I also have DirectX9.0c installed. I don't know what may have changed on my system since then, other than automatic Windows XP updates and Norton Internet Security updates. Other applications still run fine. Only MyDVD9 is locking up. I read about the "One Button Cleanup" in Norton that deletes Roxio registry entries, but I don't have that feature in Norton Internet Security (that I can find) -- so I don't think the MyDVD9 lock-ups are caused by Norton. Suggestions? Let me know if you need more info. Thanx. System specs: Dell Dimension 8400 WinXP Pro SP2 (5.1, Build 2600) DirectX 9.0c (4.09.0000.0904) Pentium 4 3.00 GHz 1GB Ram Nvidia GeForce 6800 (256MB) main driver: nv4_disp.dll version 6.14.0010.9424 (4/19/2007) 1280 x 1024 (32bit) (60Hz) display mode SB Audigy 2 ZS Audio
  2. MegaHertz

    Roxio Creator Has Stopped Working

    To expound further, I have found the posts on Norton AV and don't believe that is the source of my current problem. I use Norton Internet Security which does not have a "One Button Cleanup" feature, which is known to delete Roxio registry entries. MyDVD9 always freezes after I save my project. As soon as the .dmsd file finishes saving and the program returns to the main window, everything is non-responsive. My only choice at the point is to end MyDVD9(really, Videowave9.exe) using Windows Task Manager. When I restart MyDVD9 (from the Roxio Creator 9 Home or directly from the Start-up Menu), I can open the saved project (.dmsd), but MyDVD9 immediately freezes after the project loads. I am dead in the water now. As I said in my previous post, MyDVD9 had been working before. I don't know what may have changed, other than occasional Windows XP updates and Norton AV updates. Other applications still run fine. Only MyDVD9 is locking up.
  3. MegaHertz

    Roxio Creator Has Stopped Working

    MyDVD9 is locking up almost immediately after starting the program. I've had occasional lock-ups in the past, but not this frequent or immediate. I too have been using Norton AV all along (over a year). I suspect that a recent Norton AV update may be the cause, because you mentioned that was your problem. How do I get this patch? Is it available on the site? Is this new problem with Norton AV mentioned in another posting?
  4. MegaHertz

    Installation Instructions Missing?

    I chatted with "Jeremy" again. He also recommended updating my Nvidia GeForce 6800 driver. (What I failed to mention above is when I started MyDVD from the start-up menu, a message was displayed saying that my video card driver may need an update, even though MyDVD started to run.) So, I installed the graphics driver and now EMC 9 Deluxe Suite seems to functioning fine. No clean uninstall/re-install was necessary -- at least at this point. So far, I've successfully created a new project, added video, edited video, added chapters, and modified menus -- about 4-5 hours of work. There was one crash (when I changed the settings on one of the chapter buttons), but I had recently saved the project and was able to restore my work successfully. I found that frequent saves are a necessity with the earlier version of this product and probably is true with this version as well. These are just preliminary results and I could still yet run into a problem serious enough to prevent finishing the DVD project. If I do, I'll let the forum know. When/if it happens, I'll probably resort to the clean install procedures. First, I'll probably update the Windows DirectX driver as I read somewhere else in this forum. Thanks to all for the advice. I hope others are able to work through their installation issues as well.
  5. MegaHertz

    Installation Instructions Missing?

    I chatted with Jeremy at Roxio about installing EMC 9 Deluxe Suite. He confirmed that the install should work without uninstalling the earlier EMC 9 Suite, but might not. He said I could try first without doing a clean install, and if the install failed, then go back and do a clean install. Well, I took the first option. The install process completed with no apparent problems (both files). All older version components were automatically detected and removed (with my confirmation). I rebooted when the install finished. However, when I started the main Roxio shortcut, the splash screen came up and then froze. My CPU went to 50% with no hard drive activity. I killed the application. I decided to bypass the Roxio Home and go straight to MyDVD on the start-up menu. MyDVD started fine. I added a video to my project, which started to play (preview) normally. I then selected Edit Video. The video screen went blank and the mouse hour-glass symbol appeared. And nothing ever more happened. I killed the app. Repeated a couple more times -- same result. Each time I attempted to edit the .avi video, MyDVD froze. Any suggestions? Could my Nvidia GeForce 6800 driver (Aug 06) be too old? It worked fine with my previous version of EMC 9 Suite. There is a newer driver out just last month, but I'm hesistant to install it, for fear of losing capability to run other apps I own (e.g. some 3D games).
  6. I took advantage of the email offer to upgrade my EMC9 Suite to EMC9 Deluxe Suite. Paid my money and downloaded two (2) files to my hard drive: RoxioEMCDLXv9.05_R04efigsdj.exe RoxioEMCDLXContentv9.05_R04.exe I can't find any installation instructions for these two files on the order or elsewhere on the site. Doesn't make sense to me that installation instructions aren't provided where I can locate them. I already have EMC9 Suite installed on my WinXP machine. It does function okay. 1. Do I need to completely uninstall EMC9 Suite before I install this upgrade to EMC9 Deluxe Suite? (I hope not, since this upgrade was advertised as an upgrade for existing EMC9 Suite users.) 2. Which file do I install first? Based on some of the bad install experiences I've read on this forum, I want to make sure I get off on the right foot. Thanks, John
×