Jump to content

kenwardm

Members
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by kenwardm

  1. Oh dear, I buy Roxio 2011 because I thought it might fix problems that never did get sorted in 2010. First time I try to use it I get this error. This is with a copy of Roxio downloaded yesterday – 2010-12-11 – plenty of time to have created a version that includes Roxio's own alleged fix. I only bought this version because there is 40% discount on offer at the moment. Given the effort that I must now expend in fixing the issue, looks like it would have been expensive even if they were giving it away. I have done the things suggested here. Is there a fix that works without having to rebuild all my software?
  2. kenwardm

    Timing Of Purchase Of 2010

    It may be no consolation, but at least one other company has a similar strategy. (Edited to remove the name of another company. The name doesn't add anyhting to the post.) Actually, $29.99 isn't too bad. I'd like that deal.
  3. kenwardm

    videoconvert12.exe crash

    You got your money back? When I tried it last time around, the fine print for the on-line fulfilment agency effectively said "get lost". It seemed to need written letters to a post box somewhere in the middle of Outer Mongolia.
  4. kenwardm

    videoconvert12.exe crash

    I had the same question. There is a .NET version 4 release candidate out there. But I hardly think that this is the answer to a problem like this.
  5. kenwardm

    videoconvert12.exe crash

    I came here because I see a similar problem. Reading the responses, I wondered if my PC is a bit "weak". No problem with its video card, ATI Radeon HD 4600, which has 1GB of on board memory. But not much main memory, 1.5GB. Videoconvert crashes when working on a DVD movie. But it worked fine when I threw something smaller at it. That worked. So I'm guessing that an old PC with next to no memory and an Athlon XP3000+, 2.09 GHz, just isn't up to the task. Have you tried playing with a small file?
  6. kenwardm

    Download of Roxio 2009

    Try to download again, just in case you got a dud file. Ensure that you are full up to date on Microsoft .NET Framework. If you are, Roxio might skip that stage.
  7. It turns out that Roxio Easy Media Creator 10 can be responsible for some very frustrating behaviour in Windows. It took some effort to track it down. So I thought it might help to pass on the tip. The symptom is that when you "right click" a file in Windows, on the desktop for example, the context menu takes for ever to appear. Thanks to this truly excellent site I tracked it down to what seems to be a poorly designed context menu in Roxio. By a process of elimination, I used ShellExView to track it down to the entry for "RXDCExtShlExt Class". Disable this entry with ShellExView, and the "right click" menu appears instantly. Otherwise it can take at least 10 seconds. The entry is related to "Roxio Drive Emulator". I don't know what this does, beyond creating a frustrating time delay in Windows. If there is a way to fix this, I'd be happy to hear about it. I don't know if this is the right place for this sort of advice. It has nothing to do directly with Roxio. Happy to put it somewhere else more appropriate.
  8. I clearly have not explained what I am doing well enough. I do not want Cineplayer to Autoplay or Autostart. (You seem to be the one confusing two things here.) You say: That's now how it is working. I have Cineplayer turned off at startup, always have. I don't want it to attempt to play any CDs when it starts. No matter how I start it. Automatically or manually. Sadly, the idea that your suggestion will "eliminate Cineplayer automatically playing a previously viewed DVD when you put it in the drive" is just plain wrong from my experience. I am happy to launch it when I want to play a DVD. What I don't want is for it to automatically play a DVD when I start it. I want Cineplayer to start and sit there until I tell it to do something. I don't want it to peek into the DVD tray, see something and spring into action. I don't want it to to say to itself, "Hey, he has just put a DVD in the tray. I had better play it." In other words, I want it to behave like Media Player, Real Player or any other software. I want it to do what I tell it, not what it takes it into its head to do. Looking at it, my original question was spot on. "how can I turn off autoplay? It is turned off in Windows, but Cineplayer does not seem to respect that setting". I think perhaps the key is in the second bit "Cineplayer does not seem to respect that [autoplay turned off] setting". Apologies for not explaining it at greater length in my original message. I have now described what happens in so many ways that I hope it is clearer what is happening. My guess is that my description baffled you because Cineplayer behaves differently on your PC. This does not surprise me given the mess that Roxio has created by creating this sloppy bundle of disparate software.
  9. Nope that has no effect. At least, here's what happened. Do as you suggest. Insert DVD into drive. Start Cineplayer. DVD does not start. Start DVD. Stop DVD. Shutdown Cineplayer. Leave DVD in drive. Start Cineplayer. DVD starts playing. There is a missing button in Cineplayer. On the Playback Options tab, it offers three choices for "Resume Playback of Previously Viewed Title" The missing button is "Do nothing".
  10. Thanks. I had disabled all the Roxio start up stuff. Well, I thought I had. But following your message I went back in an found that the one you listed was checked. It sat alongside a disabled version of the same thing! I will report back when I have had some time to test the results.
  11. I should have said, "Media Player would recognise Cineplayer's decoder". My version of Vista, Business, does not come with a DVD decoder. In earlier versions of Windows, Media Player, and other DVD players, recognised other DVD decoders and worked just fine. If you follow Microsoft's misleading information trail for the "No decoder" scenario, you end up at a page which offers to sell you the Cineplayer Codec pack. Er, I thought I had that as a part of the Roxio Suite. Media Player doesn't want to know. The only reason why I installed Roxio on the new PC was to get the DVD decoder. (Sadly, it does not allow you to install just that, so I had to include most of the package.) I was like you with Vista. But I needed to build a new PC and didn't want to mess around with Vista in a year or two. In the event, the experience has been mostly fine. I had to turn off the excessively nannying User Account Control. But apart from that, the system has been very stable. All of my software and hardware work. I did hang back until Vista SP1 was imminent. I installed that yesterday. Like many people, it seems, I lost my sounds. But reinstalling the drivers fixed that.
  12. Nothing is associated with Cineplayer, beyond my aggravation. The odd thing is that autoplay is disabled. If I put a DVD into the PC when Cineplayer is closed, nothing happens. But if I add a DVD with the software running, it tries to be helpful and offers to start the thing. (I have it set to ask about resuming.) This only happens if I insert a DVD that Cineplayer has seen before. Try it on something new and nothing happens. This is just plain crazy, not to mention annoying. I would avoid Cineplayer altogether but neither RealPlayer nor Windows Media Player want to handle DVDs. Media Player tells me to change the display settings, which is rubbish, and turns out to be an error that you may also see when it cannot find a DVD decoder. I was under the impression that Media Player would recognise Cineplayer and handle DVDs.
  13. Good suggestion. Doesn't work. For once it seems like Windows is at fault rather than Roxio's tat.
  14. I have found another strange wrinkle with Cineplayer on Vista Business. It can also hang if you try to start the program with a U3 drive attached to a USB port. Admin mode does not fix the problem. But just unplug the drive and away it goes. My guess is that it is something to do with Vista recognising the U3 stick as a CD and Cineplayer getting confused when it tries to play it. On which, how can I turn off autoplay? It is turned off in Windows, but Cineplayer does not seem to respect that setting.
  15. kenwardm

    Emc 10 Installation Stagnation!

    I bought through the same route. I received an email message with the subject: Sonic Solutions – Order confirmation for order #XXXXXXXXXX After all the billing information, there is a section that says: Product SKU: ESD-235500 Product Name: Easy Media Creator 10 Suite - ESD UG/EM Qty Ordered: 1 Amount: £39.12 Serial Number / CD-Key: XX-XXXXX-XXXX-XXXXX Is there any possibility that your spam trap consigned this email to oblivion? You can retrieve your licence number by going to the Customer Service Page. There are several ways of getting the system to disgorge your number. Much as I have problems with Roxio's software, when it comes to the ability to deal with purchasing issues, they are better than most, even they use DigitalRiver.
  16. I suspect that you are correct. But if turning off the Roxio link to the menu fixes the problem, why bother to track it down? It does not seem to be an essential component. Enjoy Vista. I am about to build a new PC. It will have XP Pro as the operating system. I have too much hardware and software at stake to risk the newest toys from Microsoft. Maybe in a couple of years...
  17. It seems that context menus can be a pig. Glad you found a solution to your own problems. It sounds like a nasty one. The difference for me was magic. A PC that worked like it had treacle inside suddenly does as required. It may well be due to a conflict somewhere, but if turning off the Roxio bit sorts it out, I am not going to waste time troubleshooting something that I almost certainly do not want or need.
  18. kenwardm

    Printing Onto CD/DVD Disc

    While this does work, the result is less than perfect, with lower resolution than the Canon 4500 manages on its own. Has anybody managed to get Label Creator to work with a Canon print-to-disk printer?
  19. kenwardm

    What's new or fixed in 10.0.1?

    I found this yesterday. Unfortunately, in the process I discovered yet another problem with this "interesting" software. The "Software Manager" that is supposed to find updates managed to throw up an "Internet Explorer Script Error". Software Manager then just sits there with a "Please Wait..." Seems to be related to sonic.com. I somehow did get the update. But a double click on it delivers nothing but a quick flash. None of the usual install stuff. I would look at the "About" slot but the Roxio 10 "front page" takes about an hour to load here, that is NOT an exaggeration, so I usually bypass it and go straight to the module I need.
  20. I have a long mp2 file, the whole of an opera, that plays just fine in all of the various media players I have tried. But when I open this in Roxio Sound Editor 10, it reports the wrong file lenth (time) and plays at what sounds like half speed, perhaps slower. I have just opened another mp2 file, much shorter. This one plays too fast. It is good to have mp2 support in Sound Editor. But not good that it appears to be broken. Or am I missing something?
  21. Welcome to the club. You have had the "party line". All I can do is to chip in and say, don't hold your breathe. Reports of problems started to appear here within minutes of EMC 10 going on sale. So far, the only response from Roxio has been to unleash their parrot with its constant request for details of which bits of the suite fall over. Given that they have had dozens of previous reports, asking that question is just PR.
  22. As someone mighty pissed off by what is going on, I have to agree with this message. The current problem is not something that I have seen. And I go back a long way. Yes, there have been problems with earlier version. But nothing like this. Far fewer people. Far less pervasive. Then again, EMC10 has packed in even more than its predecessors. I have news for you. The world of consumerism has moved on. It is not one or the other, fix or inform, it is both. Look at it this way. You are in the departure lounge awaiting your flight. Should they fix it, or tell you what is happening? No argument. Both. Why? Because if they don't tell you, you may do something crazy, like go and shout at the people in charge. Worse, you could vow never to fly with them again. And then go off and tell your friends. In the case of EMC10, there could be a rush to demand money back. Or even one of those silly bids to set up a class action suit. (My favourite is a demand that they halt all sales of the product until it is fixed.) We live in an information age. If you want to sit in the dark, that's your choice. Sensible companies take a slightly more intelligent approach. Nearly three months and counting!
  23. Don't hold your breath. This issue cropped up here within a few nanoseconds of customers installing the software. That was back in September. Do not be fooled by Roxio's invitation to tell them which bits crash. They have had more than enough feedback on that front. It just makes it look like they are doing something. Sadly, as far as I can see, no one there has bothered to report back on progress in tracking down the source of the problem, a move that would at least give the afflicted some feeling of hope.
  24. kenwardm

    Life is too short for this...

    Must be a user specific thing. PaperPort can be a pig, but I haven't seen that many reports of the sort of behaviour that you describe. And it has never been such a dog in action as EMC10. What would make EMC10 really painful is the activation process that Nuance has imposed on PaperPort. And Nuance managed to shut down its self support forum for 18 months, so users of PP11 had to resort to a Yahoo! group for consolation and help.
  25. kenwardm

    Media manager won't scroll up

    I am working with a Photo Album that contains a lot of jpg files (>1000) that I want to burn on to a DVD. I want to scroll through the thumbnails to ensure that the photos are the right way up, and to remove any duds. I can't. If I try to scroll up through the photos, it immediately takes me back down to the bottom of the album. This may be because it is still generating thumbnails, as I do scroll up, I get to see the usual hourglass before media manager decides that I really should look at the bottom photos again. Even so, this is unacceptable behaviour. Is there anything I can do to tame Media Manager and get it to let me look at the thumbnails I want to watch? And no, I do not have "live" checking of media.
×