Jump to content

diglam

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by diglam

  1. Does anyone know if it is safe to remove the folder Sonic Solutions (and also its sub-folders). Note: the Sonic Solutions folder is found in the following path HKEY_CURRENT_USER\Software\Sonic Solutions I was following the steps outlined in Roxio Knowledgebase ID Number: 000086CR. The instructions only specified removing the following folders Sonic and Roxio. I deleted those two folder types already. However I came across the Sonic Solutions folder that the Knowledgebase-000086CR did not mention about. Is it safe to delete the Sonic Solutions (and also its sub-folders)? My goal is to remove the left over registries so I can proceed with an re-instalation of EMC9. I kept receiving error messages from my current installation that I am missing some msi. It does not find it on my Program or Content disk. This annoying message keeps returning and it cannot be cancelled. It eventually goes away after I shut down the EMC9 application. Can anyone provide me a confirmation that it is safe to delete the Sonic Solutions folder (and also its sub-folders) even though it is not mentioned in the list of folders to delete in 000086CR? Thank you. I appreciate any feedback.
  2. Thanks Gary for your recommendation on RegCleaner freeware. Wow! The Hoverdesk is so cool. Did you download and install the Hoverdesk to use? What was your experience? I am on XP-Pro Thx diglam Appreciate your 2 suggestions Paul....I will check them out Thx diglam
  3. Thank you both Paul and Jean. Everything works now after I flushed out the residuals. Your advice works! I had to perform one extra task after my manual regediting because the Roxio installer would not recognize my CD key (even though the key was validated before). I followed the steps outlined in Roxio Knowledgebase 000116CR. I was holding my breathe while waiting for the install to complete because it failed so many times previously. Alas, it completed all the component installs without a glitch. I believe the install went smoothly this time because it was due to a "good s scouring" of the residuals that the XP-Add/Remove and also my Registry Cleaner could not get rid off. Thank you Paul and Jean for your timely advice. diglam btw, do u have any recommendation for a good non-techy registry cleaner? I am currently using Registry Booster 2
  4. Thank you Paul for your confirmation. Your assurance provides me confidence to proceed. diglam Thanks Jean for providing me a secondary confirmation. I tried using the Windows Add or Remove function and it did not perform a clean uninstall. I appreciate your input. Now I can continue with a peace of mind to complete my manual removal of the residuals that Add/Remove left behind. Thank you Jean. diglam
×