Jump to content

playin

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About playin

  • Rank
    Newbie
  1. Thanks for your suggestions, these are very useful sites. ....The AC3Filter FIXED the issue..... I will support this site..... Problem,” Video plays in Windows Media Player 10 or 11 but no audio". The problem is the Cineplayer/Player is packaged in the EMC-9 suite, but the pluggin for Windows Media Player is not. To aggrivate the situation, tech support does not recommend purchasing and installing the Cineplayer WMP Pluggin. Here is their reply: “Cineplayer is included with EMC9, but not the pluggin. The pluggin is available separately, but I wouldn't recommend installing both of them.” I can't believe Roxio stuck me, the customer, with finding the fix, no suggested resolution. Anyway Roxio shouldn’t make compatibility statements in their advertising that are not true or misleading. I use Win XP for a Desktop Audio Workstation (DAW). I use older software that is required for some music hardware... just can't afford to just keep updating for a hobby$$$ I thought Roxio EMC-9 would be an enhancement to my work, but the Cineplayer compatibility with Windows Media Player has been a frustration.
  2. I installed Easy Media Player 9 in a Windows XP Laptop. The software works fine except with compatibility with Windows Media Player. The DVD video plays fine, but with no audio. The Cineplayer by itself works fine both audio and video. But if I open a commercial or home DVD in Windows Media Player, I get video with no audio. Prior to purchasing this Roxio Software, I had installed the Nero Trial software, and had no issues with any playback. Please let me know if anyone else has had this issue and if there is a fix.
×