Jump to content

stinman

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About stinman

  • Rank
    Newbie
  1. Is the burn manager needed,or is it like the packet writing software that was in Creator 9?.My assumption is that it has something to do with the drag files to the desktop to the little burn icon.I just also bought the 2010 pro,it is way better than EMC 9,I think.I can not have any packet writing software on my system,it interferes with other programs I have.
  2. stinman

    What Is "bdav" Plugin For

    So there is NO one here that has a answer to this question.It is installed in add and remove programs 49mb's.I realize it has something to do with Blu-Ray,exactly what I do not know.Seems no one can answer this,surely some of you GURUS can enlighten me. I will be waiting to here from you! Mark
  3. stinman

    What Is "bdav" Plugin For

    I have Vista Home Premium SP 1,9600 Phenom Quad core 2.3 GHZ. GGC-H20N BDDVDRW scsi cd-rom multi-drive.I have Easy Media Creator 9.0 installed. I have not updated to 9.1 because everything works,I did not install DLA and removed the filters by way of Imgburn. Creator 9 does read my drive as "HL-DT-ST BD-Rom". Now what can I use it for?Will it play Blu-Ray through Cineplayer?I just do not know what it is for.Thanks Mark
  4. I keep getting this warning in the event logs/application,it reads as follows-detection of product{ 239... lots of numbers} ,feature, "sole feature", componet' { bunch of numbers again},failed HKLM current user\sonic\software\backup my pc\, does not exist. I don't understand I have the program it was a upgrade or update for the archive program.It was free upgrade for people who have emc 9 suite.If I uninstall it,you think roxio will offer it again.I do not have the set up saved.Does anyone understand what this warning is? Seems like a part of the program is missing.Thanks Mark/stinman
  5. stinman

    bootable CD

    emc 7 will not work,most of the pages that give the instructions tell this.They say that ver 5 and 6 will work or use nero. I made one with emc 9,I had to use iso buster to extract the hidden boot image out of the downloaded ser pac 2 download to intergrate into my new image to be burned. I also made one with autostreamer. Type that into google and it will lead you there. You still have to get iso buster and extract the boot image from the download,put it in it's own folder and add it with the list of folders to be used with autostreamer. I did not go deep into instructions because they are long and I have to figure you know most things to get to the part of asking about burning it. Also you have to un check hide operating system files in folder options. Hope this helps! Also go to c-net forums,type in autostreamer in thier search post toolbar.It will give all kinds of info,how to use everything! Mark/stinman
  6. I upgraded from emc 7,dell edition to this emc 9. It works sometime and others not. The first time I used video wave it sent me to blue screen of death,after returning said that my video drivers was the problem. I updated them.(nvidia 6200 256 mb cpu).This was not the problem though,seems a lot of people have same or simealer issue. I want to focus on the cine player 3.5 crashing when playing dvd's. Whether burnt or store bought/rental. I have a dell e310 xp media center pc, 2005 with rollup 2 and ser pac 2. Once the emc 9 was installed my xp media center would not function.It seems that the media experience took it's place. I feel that they are crossing each other up. I can play a movie with wm player 11 or the interactual player 2.0 that came with my pc. My pc also came with cine player 3.0 installed with the sonic decoder package (control panal 4.1.00.0002, video decod 4.2.0.180 , audio decoder 4.2.0.158) I did not uninstall this version of cine player(3.0),should I have? because the installer stopped before installing the cine player and said there was another version do I want to replace it, I checked yes. I really like this package of programs, The dvd info pro,I had it once before along with img burn,which I still have. It is a great tool! when I put a dvd in my reader drive ( sony ddu 1615 latest firmware) auto play kicks in(it used to bring up a list of programs and ask what I wanted to do ) and takes me to media center,where I click dvd,it spins the little icon around and then comes with a error message telling me I don,t have a certain dll and to restart media center or the pc. Of course I tryed this but it does not change anything.Could the dll's be registered with media experience part of emc 9? this is a thought.I just need some help or some ideas to try. My pc is clean from spy/mal ware.Thanks Mark
  7. Hi,maybe I should have been in the crashing part of the forum but I am here and have read issues also. I upgraded from the dell version of easy media creator. When I had that version I used to get a C++ virtual error 3 in a row,I forget what they were,but to correct them I had to uninstall the DLA packet writing software and this fixed the problem. After loading the EMC 9 suite and going through it I started getting the same errors when trying to open my dvd and other parts.After uninstalling the packet writing software and geting rid of drag to disk the pop ups went away. I had cine player 3.0 on my system before I downloaded this emc 9. I believe it was included with the media center part of the pc.The 3.0 was replaced with the 3.5 when it was installing,it said it would delete it and install 3.5. A lot of things are happening.I can encode sometimes with success to divx and others not.I hate that but I can deal,but I can not understand or even handel not being able to play a store bought dvd.It is not my drive,these have been tested,it is not the media I have tested it also,the burned ones and store bought. I can watch a movie on windows media player 11 just fine. when the installer changed my version of cine player does it also change the decoders? I have tried a lot of things to figure it out. It has also made the media center not being able to play a movie.When i used to play a movie with media center it would load the cine player. I believe the media experience part of the program took over the media center that is installed in my PC. My PC used to load at start up a program called dell dmx media experience,it has been replaced with mx media experience. I can even live without the media center because that is what media experience is anyway.If I put a dvd in my sony ddu 1615 reader drive media center will auto come up.When I hit play DVD,I get message about not proper Dll's restart media center or PC.If I play it with the emc 9/my media/cineplayer it will load and play for a bit but be jerky,then it will freeze and crash.When I try to kill the process with process explorer(systeminternals) it will load like 2 cine players.I have to hold the button in for a 10 count to restart the pc. the dlls (in xp media center) are not there anymore,they been replaced by the media experience in EMC 9??could this be?I really want this program to work,any I ideas please jump in here. This is a lot to take in so I will come back tommorrow,Thanks! I never seen anything that said emc 9 worked with media center or didn't. Hyper threading was not mentioned or maybe it said it did work with hyper threading,I'm not sure. Mark Dell Media Center Edition XP Pro,ser pac 2, E310 2 gb's ram, pentium 4 hyper threading 2.8 Ghz dual processors nvida 6200 graphics card,pci 256 mb gpu WD internal 80 gb hard drive,250 gb ex WD Hdd 24' Lg flatron digital/analog moniter bose 5.1 sound EMC 9 suite clone dvd2,anydvd,divx pro 6 jkdefrag-3.16,ZA internet sec suite 7.0
  8. stinman

    C++ Runtime Error/Patch

    I have XP pro and when you uncheck something in msconfig it changes your whole startup from normal to selective startup, Why change from normal,try Ccleaner and use there startup tool and remove it that way,of course it will be gone forever or you can download auto runs from systeminternals and uncheck it from there and it won'tchange your startup to selective.When I did that one time it changed my theme and everything. PC techs say that msconfig is to find things that are wrong,not to make permanent changes. Hope this helps,I am a newbe here! Mark
  9. stinman

    C++ Runtime Error/Patch

    Hello there,I have had this problem with the runtime errors from the very first dell edition easy media creator. I found a cure for my problem then, it was to remove the DLA packet writing software.It doesn't play well with XP and the C++ stuff. When I did this everything was OK. I upgraded to EMC 9 suite with everything, after a few of these runtime errors I got, I removed the new DLA packet writing software along with the drag to disk because the DLA is with that. Now that this is gone, I have never got another error again, not to say I haven't had some problems but not with the C++ runtime errors. Hope this helps!! If it does then spread the word!!
×