Jump to content

Barbara92021

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Barbara92021

  • Rank
    Newbie
  1. Barbara92021

    Windows Media Player 11 conflict

    I am so sorry that I couldn't get back to you before today!! Just after I posted this, hubby & I decided to move north so I could be near my grbabies. Sept 14th we were in our new home and so I am sure you can understand what I went thru from Aug 25th until now - yep! packing and unpacking! Selling our home and getting everything done for the new one! I hope you don't mind that I am so late to reply to this. I really didn't understand everything you said but one thing for sure is I have WinXP - not Vista. I still haven't installed IE7 and I am still using WMP10. When you say these 2 apps "will not work with any Roxio/Sonic version prior to v9", do you mean that all the Sonic programs installed on this computer, are useless if I have IE7 and WMP11?? That I need v9 of what? Sorry I lost you there! I hope I get another answer from you and I will try to check back in this next week. I am still getting organized in the new home so I can't say for sure just when I will get back here. Thanks for any help you can give me. I just want to know if I have to scrap the Sonic programs if/when I install IE7 and WMP11.
  2. Barbara92021

    Windows Media Player 11 conflict

    I have an HP Pavilion Media Center PC. Model: m7640n It came with these Sonic Applications, installed: Sonic Express Labeler, Sonic My DVD Plus, Sonic Digital Media Home which included Record Now Audio, Record Now Copy, Record Now Data, and the Sonic Update Manager. When I first tried using Sonic Record Now, I had problems and I went to the "HP Chat Online Technician" feature, for help. I can't recall exactly what was happening back then (in Feb/07) but it had to do with my Sonic Applications not working, due to a conflict with Windows Media Player 11. I kept getting an error message - something about a mediahub.exe application error, at first. My computer came with Windows Media Player 10 and I had updated it to WMP 11. I had other error messages but I don't remember what they were. This is an area, of computer knowledge, that I don't understand. To make a very long story shorter, I had 6 different sessions with the online technicians about the problem and even had to do a full recovery back to the very beginning and my computer wasn't even a month old. Kept being told I had different things wrong. The final straw was with the 6th techie and I wouldn't let him go until my Sonic Applications were all working. After a few hrs online with him, he finally had me rollback the WMP again and we left it there. He said to keep watching for a patch to be forthcoming in the near future. I didn't ask who would be giving the patch to those of us who were experiencing this problem!! I tried the online technicians again, about a week ago, about a patch for the WMP 10/11 problem with the Sonic Applications and was told to contact the software company. I have no idea how to do that so I thought I would try this forum to see if anyone knows anything about this. I did read a post in here that mentions something about other people having stated problems with WMP11. I did a search of this forum for anything relating to this but I didn't have much luck!! Please, please, if anyone knows anything about this, help me out. I've been told quite a few times now, from different websites, that I need WMP11 to view something. I won't update b/c I don't want to have the same problems again. It is very scary, for me, to think of that happening again!! I have had so many good things to do with this computer that I have left this problem until now.
×