Jump to content

fetishbob56

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fetishbob56

  • Rank
    Newbie
  1. Sorry, the message in Red is "Please Put In A Blank Disk" They are brand new CD-R disks and every time I put in a Blank Disk, it still stays the same way it never changes to Green. Sorry, the message in Red is "Please Put In A Blank Disk" They are brand new CD-R disks and every time I put in a Blank Disk, it still stays the same way it never changes to Green.
  2. I have a bit of a problem and I am hoping that someone can help me. I have burned over 100 disks of video clips using Creator Classic with CD-R disks and burning them as data. Now after reinstalling Roxio when I put in a new CD-R disk in to burn, I get the mesdsage in Red [/color]. I did put in a new never used CD-R disk not once but 3 times. Can somebody tell me what is wrong? I reinstalled it because I put Nero in, but that is another problem. Thank you
  3. fetishbob56

    Movie Stops Playing

    I am using the Easy Creator 9 free for 30 days because Easy CD & DVD does not burn DVD's that you can play on your TV set. Here is the problem. I burn the movie Bobby from my hard drive to the disk with no problem. When I put the recorded disk in my DVD player on my TV, the screen comes up with the seasons changing before I am finaly able to figure out how to start the movie. It opens up with the sound and picture and at the 17 second mark it stops and a buzzing sound comes from the right speaker only. I burned the same clip on two disks the last one being a TDK DVD + RW 1-4X 4.7GB/GO (not sure what the GO stands for)? It is an AVI file and of course it will play on my computer. Any ideas? Bob
×