Jump to content

Mike Hart

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mike Hart

  • Rank
    Rookie
  1. Mike Hart

    Movie back to menu

    Thank you for your help. I am playing it on stand alone players. Does it on more than one so the problem is in the DVD. If it helps, one or more of the clips just freeze at the end for the 30 secs. I have tried adding a transition at the end of the clip. That doesn't work. I am convinced it is a cockpit problem with the pilot and this pil;ot ios not that familiar with using transitions. The clips have audio attached if that helps. Also when I looked at one of them in timeline view i could see the movie box then there was a "filled space" on the timeline that equaled the 30 secs. I appreciate your help. Mike
  2. Mike Hart

    Movie back to menu

    sorry again
  3. Mike Hart

    Movie back to menu

    I'm using MC 9 on Windows XP Pack 2 and I am new at this. Everyone has been so helpful I hate to call on you all again. However, I have movie clips (with music tracks) under the main menu and under sub-menus. The project burns well and life is great expect for a small item. When a movie clip concludes, the screen goes black and it is about 30 secs. before it returns to the previous menu. I know the answer to avoid this must be simple and I have truly tried to search out the answer everywhere including the forum. I just can't find out how to avoid the problem. Any help on this question will once again be greatly appreciated. Thanks, Mike Hart
  4. Mike Hart

    Movie back to menu

    So Sorry! I realize I have posted this on the wrong forum. I'll repost it under How To
  5. Mike Hart

    Movie back to menu

    I'm using MC 9 on Windows XP Pack 2 and I am new at this. Everyone has been so helpful I hate to call on you all again. However, I have movie clips under the main menu and under sub-menu. The project burn well and life is great expect for a small item. When a movie clip concludes the screen goes black and it is about 30 secs. before it returns to the menu. I know the answer to avoid this must be simple and I have truly tried to search out the answer everywhere including the forum. I just can't find out how to avoid the problem. Any help on this question will once again be greatly appreciated. Thanks, Mike Hart
  6. I have tried to remove an audio track from the main menu that I added earlier. I highlight the main menu then go to DVD Menu an select remove audio. But it stays there. When a burned am image file then copied it to disk the disk didn't play the intro and didn't go to the main menu. I believe the problem is somehow related to the imbedded music file on the main menu. Thanks for any help, Mike
  7. Mike Hart

    Movie Segments

    I have a movie I loaded from a VCR Tape. It is made up of old 8mm firms I filmed in Vietnam. When the 8mm films were transferred to VCR, the sequence was in the wrong order. I know how to use chapter tags. 1. How can I rearrange the chapters for viewing in my production, or 2. In Media Creator 9 can I "cut" the movie into separate segments. Your help is appreciated. Mike
  8. Mike Hart

    Burning a Project DVD hangs after 97%

    Paul, Thanks for your help. I have liftoff. Thanks, Mike Hart
  9. Mike Hart

    Burning a Project DVD hangs after 97%

    Paul, Thanks for reply. I have a Dell running XP Pack 2. Video Card is 128 DDR ATI Radcin 9800. I tried the burn to file approach then drag and drop. The image file burned well but the drag and drop was running slow then stoopped. However, the message prior to my drag and drop said the "steam" wouldn't run but I proceeded anyway. Think I need .net framework v2.50727 so I am downloading v2.xx6X from microsoft now. Your help is appreciated. I just don't know what information details you need. I am a novice. Thanks, Mike
  10. I did my first project and on the DVD burn it stopped after 97% complete. I think I have all updated drivers downloaded and installed. .Net Framework is V1.1. Also downloaded the updated driver from ATI for the Radcom 9800 Video Card. I am not an expert so would appreciate any help. Thanks, Mike Hart
×