Jump to content

umoja

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About umoja

  • Rank
    Newbie
  1. umoja

    Dvd Won't Completely Encode

    I am making a production that consist of all avi files. There are 11 avi files from my camera and I've created a slideshow of still photos and converted it to a avi and wmv file. I've set the production to ntsc prior to burning. When I start the burn, it will encode all 11 of the avi files and when it gets to the slideshow file(converted to avi) it will stop encoding with about 85% being completed. The encoding screen is black and nothing is happening. What am I doing wrong or what step did I not take in order for it not to encode the slideshow file?
  2. I am making a production that consist of all avi files. There are 11 avi files from my camera and I've created a slideshow of still photos and converted it to a avi and wmv file. I've set the production to ntsc prior to burning. When I start the burn, it will encode all 11 of the avi files and when it gets to the slideshow file(converted to avi) it will stop encoding with about 85% being completed. The encoding screen is black and nothing is happening. What am I doing wrong or what step did I not take in order for it not to encode the slideshow file?
  3. umoja

    Next Button on menu

    I'm not sure about the total time, but I believe it was over two hours. It took over 5 hours to encode. I will go back and redo the project and split it so it can fit on 2 smaller dvd's and see if that works. Thanks
  4. I've read a couple of topics on a similar issue. My deal is I created a production with mainly avi clips from my camera. 22 clips and one slideshow clip created from still photos. That slideshow was converted into a video clip as well. After putting the whole thing together, I noticed that after creating a dvd and looking at it after the encoding and burn. I could advance the clips with the next (forward) button on the sub-menus until I got to the next to last sub-menu. I could not advance to the next set of clips. The next button would not highlight and I could not go back on the back button as well. The size of the production is about 7.5 gigs and I'm burning on a DL 8.5 gig dvd. Hope this makes sense. Could someone help me with this situation. It would not be so bad if the encoding and burn didn't take over 4-5 hrs. It takes all day to find out that the problem has not changed. I've tried this 3 times and still no change. Help! One other thing, when I preview the production it worked fine and all the next buttons worked and advanced the clips to the next menu.
  5. umoja

    color background

    First I want to thank skins for the response to my last post. I'm working on a project with still photos and video with MyDVD and VideoWave. What I would like to do is add color to the background of the still photos in each clip. The black background is a bit dull. How can this be done. I also added two more clips ( a photo and short video) in front of my original clip in this project. I have music with this. I want the music to start with the orginal clip (now the 3rd clip in this project). I cannot shift the music to the third clip now. I've tried sliding it and it beginning will shift but the end won't shift. Any suggestions Thanks
  6. umoja

    Creating my Dvd

    I'm new to this and it's my first DVD creation. I'm attempting to make a DVD presentation for my wife's 50th birthday. I started with trying to "Create or Edit DVD project". My project consist of still pictures, music and a video clip. In the Create or Edit DVD project there was no place to add the individual photos, so I went to the "Edit Video" and started with the project adding pictures, music and video clips. After countless hours and days I have the setup of the pictures, music and video complete. Now this is where I need the HELP. 1. How can I create or add the clips from this project and place them in the Create DVD project with the nice menu background, or how do I create the menu background with the existing project I already created. 2. When I created my project, I made an Intro movie and after that the next submenu is an "unlinked items" and underneath that is the title I created of the clips and video. When I preview the already completed project it will only play the intro movie and then repeat the intro movie again. It will not show the pictures and video clips after the intro movie. I hope this is making sense. 3. I tried to go back and create a new dvd but there is only an "add a new movie" and "add slideshow" section. How can I add the still photo clips in Create a DVD that I create from my initial project. 4. The extension for the project I create is "dmsd". When I tried to add it as a movie or slideshow the extension is not the the "file types"
×