Jump to content

ptmph

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ptmph

  • Rank
    Newbie
  1. ptmph

    MacBook Air with M1 Chip?

    What's the new version? I haven't seen anything on their web site concerning M1 compatibility. Is there a way to simply download an update for my program? Do you have an iMac or a Mac Mini or another M1 Mac with USB ports or only Thunderbolt ports?
  2. ptmph

    MacBook Air with M1 Chip?

    I had the same problem with another product. I've been using the Elgato VHS to DVD program with my older iMac with no problems until I purchased a new iMac M1 with 4 Thunderbolt ports when the program no longer worked. I reached out to their customer service dept. who told me their engineers have having problems with M1 iMacs because of their radical architecture. He even suggested to try Roxio's product, which I purchased this week. Lo and behold I'm experiencing the same problem with a blank screen when I hook it up. I'm sure I'm not the only one with a new iMac with the VHS to DVD program on the board, and wonder if they have the same problem or found a way around this.
  3. ptmph

    Plug And Burn Problem

    I have the VHS to DVD software installed. All other programs in it work fine except the Plug and Burn program. I can get to the first step where I have the option to add a menu or not, but when I click Next to go to step two the program shuts down and brings me back to the Easy VHS to DVD home page. I unistalled and reinstalled numerous times with the same result. I've defragmented and have plenty of memory, and the program worked before in the past. Any help would be appreciated.
  4. My DVD is a Sony DVD RW DW-Q28A. I am using the Roxio Easy CD-DVD program version 9.0.554, and what I'm trying to do is load a bunch of MP3's onto a DVD-DL using Data Disc. In total the MP3's are about five gigs. I hope this helps.
  5. Everytime I try to burn a DVD-DL it freezes up and gives the following error details: Sense: 03 ASC: 0C ASCQ: 00 (Command 2A) ------------------------------------------------------- Px.dll: 4.0.36.500 pxafs.dll: 4.0.36.500 pxdrv.dll: 1.2.9.0 PxMas.dll: 4.0.36.500 PxSFS.DLL: 4.0.36.500 PxWave.dll: 4.0.36.500 pxwma.dll: 1.0.0.3 I haven't the slightest idea what tthis means, but what I do know is it's starting to get really frustrating. Any help on this would be greatly appreciated.
×