Jump to content

PapaDon

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PapaDon

  • Rank
    Rookie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. PapaDon

    Photo Suite has stopped working

    I'm not a gamer and have never installed any on my PC. I had also contacted Corel regarding this problem. I've attached the instructions that I received from this morning. Corel Fix.pdf
  2. PapaDon

    Photo Suite has stopped working

    Dear sknis - I'm sorry. I'm 86 years old and not technically savvy. Let me try this again and post the DxDiag.txt file. I did follow the instructions that cd posted. I have been to the REVO site and have downloaded the free version. I'm reading the instructions to make sure I set it to Moderate Mode. DxDiag.txt
  3. PapaDon

    Photo Suite has stopped working

    I an unfamiliar with the REVO uninstaller. What are the benefits of using that versus the Windows uninstaller?
  4. PapaDon

    Photo Suite has stopped working

    Sorry for the misunderstanding. Before I retired, I was in the finance area of business and am not well versed in the technical side of computers. I've attached an image of the results from the dxdiag.exe. I will now try the REVO unistaller and re-install.
  5. PapaDon

    Photo Suite has stopped working

    I ran the repair function and nothing has changed. I still get the message "Photo Suite has stopped working" when I try to edit photos. The results of the dxdiag.exe are as follows: Operating System: Windows 10 Home 64-bit (10.0, Build 18362) System manufacturer: Hewlett-Packard System Model: HPE-590t BIOS: BIOS Data: 09/16/10 17:31:04 Ver 6.10 Processor: Intel(R) Core(TM) i7CPU x990@3.47GHz (12 CPUS), ~3.5GHz Memory: 12288 MB RAM Page File: 4028 MB used, 9018 MB available DirectX Version: Directx12 Creator 2011 Pro was uninstalled automatically during the download process for the NXT 7 Pro installation. One thing was interesting in that during the download installation process, it asked me for the license keys for Creator NXT Pro 7 and Aftershot 3. It did not ask me for the key for Paintshop Pro 2018 even though that was included in the paperwork when I purchased the product yesterday. I have not tried to uninstall and re-install NXT 7 Pro.
  6. I just purchased Creator NXT 7 Pro today. I'm a long time user of Roxio Creator 2011 Pro which stopped working after I upgraded to Windows 10. I went through the download and install process this afternoon for NXT 7 Pro. After the obligatory restart, I went to use the program I went to the photos section and clicked on "Edit Photos". I promptly got the message that "Photo Suite has stopped working". If I try to click on other programs within the photo section, nothing happens - no message and no program. As I said, I am running under Windows 10 and thought Creator NXT 7 Pro was supposed to be compatible. I am a heavy user of the photo editing program and need to get this working. I don't know what to do at this point. I have tried shutting down the PC and restarting which didn't work. Help!
  7. PapaDon

    Video Capture Locks Up

    Anti-virus was probably on when I installed. Will try that. Not sure what you mean by "install the Sp".
  8. PapaDon

    Video Capture Locks Up

    I disconnected all USB devices and rebooted computer. Video Capture still locks up as soon as I click on it. Windows Task Manager says it is "Not Responding". I really don't know what else to try.
  9. PapaDon

    Video Capture Locks Up

    Thanks for the suggestion. I have an Epson V700, HP Photosmart 7960, Dymo Discpainter and Toshiba external hard drive all connected via USB. I will try your suggestion tomorrow and see what happens.
  10. PapaDon

    Video Capture Locks Up

    The camcorder is a Canon HD Video Camcorder HV20. It is hooked to the computer via firewire. I had no problem capturing video when using Roxio Creator 2010. I have not uninstalled Roxio 2011 and reinstalled Roxio 2010 to see if that works. That is my next step. I had hoped to resolve the problem without going through all that hassle. I have used Roxio for many years but there always seems to be one problem after another. I can't even begin to count how many times I have uninstalled and reinstalled all their versions. I'm wondering if it isn't time to move on to another product.
  11. PapaDon

    Video Capture Locks Up

    I am trying to capture video from a Canon HDV video camera. However, it never gets far enough to identify the source. It does the same thing if I have the camera turned on or turned off.
  12. When I click on "Capture Video", it opens up the new screen and then freezes. If I look at the Windows Task Manager, it says the process is "Not Responding". It won't even let me end the process. The only way I can get out of it is to reboot the computer. However, I can minimize the Capture Video screen and work on other things. I have uninstalled and re-installed this beast several times and still no luck in capturing video. It doesn't even get to the point of asking me what I want to capture. System is: Microsoft Windows XP SP3 Media Center Edition Pentium D Processor 3.00GHz 2.50 GB of RAM
  13. PapaDon

    Couple Questions

    After 2 frustrating months with EMC10 and many, many, many uninstalls and reinstalls, I was able to finish my DVD project. However, I have a couple question. 1. When I created my dvd using MyDVD, it said it was just under the max of 4.7GB. I burned to image file and now, when I use the copy mode to burn a dvd, it says it is 3.1GB. What happened? Does that mean I can create a dvd bigger than 4.7GB and burn it to a file and it will be less? Just curious for the future. 2. When I play my newly created dvd in my dvd player, I cannot fast forward or rewind. I had that same problem in EMC7. Granted, I have an older dvd player but am I doing something wrong? Should I be adding something? It plays fine but I was just curious. Thanks and happy holidays! PapaDon
  14. PapaDon

    Frustrating!

    Gary - In my previous post, you indicated it could be a codec issue. If the shareware codec packs aren't any good, do you have any idea what I should try to get EMC10 to work? I appreciate the help.
  15. PapaDon

    Frustrating!

    Okay - anti virus was turned off. Uninstalled everything and reinstalled. Still won't work. Video files were captured using EMC10. Photos are all jpeg. Audio is all standard (MP3, Wav, etc.) - no DivX. When I go to Preview in MYDVD, the menu background and audio work fine. When I click on play, I get the background music but no picture - just a black screen. If I go to Videowave, the picture plays fine. This has happened numerous times and it takes me 8 - 10 hours to continually uninstall and reinstall before it magically works again. I have no idea.
×