Jump to content

Horrorwitz

Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Horrorwitz

  • Rank
    Rookie
  1. It seems that checking the "embed or replace tags" option corrupts the start of each file leaving a loud click. Unfortunately unchecking it doesn't fix this. Hours of work down the toilet.
  2. After I add WAV files from my hard drive to Music Disc Creator it initially sounds fine. But if I edit the audio tag by clicking "edit audio tag" within MDC at then adds a loud "pop!" at the beginning of the track. Anyone else have this problem?
  3. Horrorwitz

    Lines Started Appearing When Rendering

    The NVidia Control Panel seems to only change settings on how the desktop, video, monitor and any visuals look. As far as I can tell there is no way to adjust settings that would affect how a seperate program would operate. Again, just to stress that the problems started back when I had my old NVidia card and no change was made at all. Everything worked fine and then one day the problem just began happening seemingly for no reason. The only change would have been a Windows update. The jagged edges appear on everything that is rendered, whether to straight DVD-R disc, or first to a folder or iso file. And always in the finished DVD. I did a few more tests and I did notice that if I render in the Hardware setting the jagges lines go away but the picture still does not look right, there is a kind of subtle static to it, like the compression is off. Not artifacting per se but something similar and definitely not the way it used to look before the problems started happening.
  4. Horrorwitz

    Lines Started Appearing When Rendering

    Other than changing settings for the display, updating the drivers and settings for hardware acclelertation I don't see any other way to change any other settings for the video card. It is an Nvidia GeForce 7300 se / 7200 GS. Nvidia has a control panel with a setting for deinterlacing that you check off for using "inverse telecine" so I am trying that now.
  5. Horrorwitz

    Lines Started Appearing When Rendering

    Thanks again for the suggestions, I really appreciate it. I am running: Windows XP Media Center Edition version 2002. AMD Athlon 64X2 Dual Core Processor 3800+ 1.00 GHz, 3.00 GB of RAM I will double check my video card settings but I am 99% sure I did it right. Bare in mind that the problems started BEFORE I put in a new video card and added more memory. And I actually tried doing a "repair" on the program last week but to no avail.
  6. Horrorwitz

    Lines Started Appearing When Rendering

    No to all of the above. The only thing that changed would have been a Windows update or firmware update of some kind. When you see the actual video clip it doesn't look like typical pixelization. I'm not saying that isn't what it is mind you, just not like any pixelization I have ever seen before. Like I said it does it not matter how I bring the source video in it always does this. Typically what I do is bring the source in from a DVD or DVD-R format either right off of the disc or by saving to my hard drive first and then bringing that in. Then, after editing, I render it and reguradless of whether I render it to a file on my hard drive or straight to a disc it still has the distortion. Bare in mind, again, that I had done this TONS of times before with no problem, then one day it just started. It only does it when rendering from MyDVD. If I open a clip in Videowave and edit it then export it as a video clip there is no problem. Thanks again for your suggestions.
  7. Horrorwitz

    Lines Started Appearing When Rendering

    Okay, here is a frame from a high quality video clip, an avi file made from a DVD, as it was brought into MyDVD: And here is the same frame from the clip after it was rendered in MyDVD at the High Quakity setting and saved to an iso file: I have to stress that it does this no matter what the settings or what format I save it in. It might not look too different from these frame captures but when you're watching the actual video it looks horrible and defective especially compared to how MyDVD used to work.
  8. Horrorwitz

    Lines Started Appearing When Rendering

    Sorry, I will try to post 2 frame captures - a before and after so to speak - of a video clip so you can see. The lines are basically tiny horizontal breaks in the picture that make everything look very jagged. They appear on anything that has been rendered, that is, after the DVD project has been burned / rendered to an actial DVD-R disc, or to a folder or to an iso file on my hard drive. Whether the final burnt disc is played on a DVD player or computer drive, or whether the iso file or folder files are played on my computer straight from the hard drive, anything that comes out of MyDVD now has the lines. Yes, I have tried shutting down everything during use of MyDVD, in fact I always have. I have to stress that it used to work fine for a long time and then just started mysteriously one day. Thanks again fot your help.
  9. Horrorwitz

    Lines Started Appearing When Rendering

    I do appreciate any suggestions. I did test drive 1 other program (I forget which) and it didn't seem to have the rendering issue but the program itself was overly complicated for what I needed. I have updated firmware, added additonal memory and a new video card (see earlier post for setails). I do extensive CD and DVD-R burning, video clip editing and audio editing. I can import and export video clips using Video Wave with no trouble. The ONLY problem I have is rendering with MyDVD. It used to work fine with Creator 2009 and other Roxio / Sonic programs and one day just started doing having the issue. I still think it has something to do with a Windows update or some newer firmware incompatability because that's all that changed. I have uninstalled Creator 2009 and 2011 and reinstalled it. I also tried "repairing" it from the "add/remove programs", all to no avail. At this point I have re-installed Creator 2011 at least twice. Since Creator 2009 used to work okay and just suddenly started having the issue and then upgrading to 2011 did not fix the issue I don't believe that doing a complete uninstall and then reinstalling it again will fix it. Having said all of that, if someone honestly thinks it might then I'll give it a go.
  10. Horrorwitz

    Lines Started Appearing When Rendering

    As I mentioned above they were horizontal lines. The lines look like break-ups in the picture making the images look jagged. When I render using "progressive" (as opposed to interlaced) it isn't as bad but still not what it used to be. I have tried many tests using different video sources rendering to iso and videos folders using software and hardware with every possible quality setting. Since I have been using Creator 2011 for some time now I'd like to know if a forum moderator can move this to that part of the forum. I am just curious to see if anyone else has suddenly had this problem or has any suggestions. Oh, after going back and forth with Roxio's tech support for months they finally told me to return Creator 2011 to the store I bought it from for a refund(which I have not done yet). It's frustrating because I've used Creator for so long without this problem but since I mainly use it to author DVDs then this problem renders (no pun intended) the entire thing usless for me.
  11. Horrorwitz

    Lines Started Appearing When Rendering

    Yes, I spent a LOT of time on phone with them, emailing video clips, etc. They disappear and then email me telling me the issue has been resolved.
  12. Horrorwitz

    Lines Started Appearing When Rendering

    Unfortunately their tech support guy keeps vanishing on me. Should I move this topic to the Creator 2011 section? I'd really like to be able to use MyDVD.
  13. Horrorwitz

    Lines Started Appearing When Rendering

    My new video card is a Nvidia Geforce 7200 GS. The drivers are all up to date. I have tried rendering in both software and hardware. The problems started before I put in the new video card. But as recently as a year ago everything worked fine. I also added more memory, it's. up to 3gb now.
  14. Horrorwitz

    Lines Started Appearing When Rendering

    Thanks for replying! It does it whenever I bring the video in directly right off of the DVD or whether I save the video to my hard drive first and then import it. The weird thing is when I had Creator 2009 it worked fine for a long while and then just started having this problem one day. I bought Creator 2011 hoping it'd fix the problem but to no avila. I talked to Roxio's tech support for a long time and sent them a video file to see what I was talking about but that was awhile ago and I have yet to hear back. Today I mastered an entire DVD with menu and everything worked like it was supposed to up until I saved the rendered project to my hard drive in a file folder and when I played it back it had those lines again. It does this whether I save to a file folder, an iso file or burn directly to disc. It does it whether I render using software or hardware; progressive or interlaced. What kills me is it used to work fine! I feel like it has something to do with some kind of conflict with a Windows update or a newer driver or something.
  15. Horrorwitz

    Lines Started Appearing When Rendering

    I'd still like to try and fix this problem. Is there a way to move this over to Creator 2011 now that I am using that?
×