Jump to content

EdSpode

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About EdSpode

  • Rank
    Rookie

Profile Information

  • Gender
    Male
  • Location
    Florida

Recent Profile Visitors

272 profile views
  1. EdSpode

    Coverting VideoWave to a DVD

    Thank you, thank you. It worked. Now if I can only eliminate that annoying Roxio intro on my DVD's as I did on my old Creator NXT version, I would be on happy person. Thanks again for your help. Ed in Florida
  2. Jim:  You have help me in the past (2012 to be exact). I hope that you can offer some advice.

    In December I upgraded to Roxio 6 from a 5 year old NXT version.  I can't figure out the conversion from VideoWave to MyDVD.  I made some VideoWave production in November and MyDVD doesn't recognize them.  I don't see any advantage to having the Roxio 6 version.  Can I uninstalled this new program and install my old Roxio NXT program?   The old version worked better than the Roxio 6.  I have made more than a dozen DVD of old family movies over the past few years.

    I retired from PA to FL and now have time to create DVD's of my father's 16mm films that date back to the 40's.

    Thanks in advance,

    Ed in FL

  3. EdSpode

    Coverting VideoWave to a DVD

    What have they done to my reliable Roxio Creator???? In December 2018 I bought the Creator 6 and now I having a heck of a time converting VideoWave to a DVD. Last week, REDWAGON sent me instructions but I can't figure out how MyDVD works. As he instructed, I saved the VideoWave dmsm file. I opened the MyDVD program. However, when I open the folder in the MyDVD program where I put the VideoWave, it doesn't appear. Out of the MyDVD program, I can see the VideoWave is there. What am I doing wrong????? I've been using Roxio since 2007 with great success. The last upgrade I previously purchased was Creator NXT probably 5 years ago. I never had any issues and produced a dozen or more DVD's with the older Roxio versions. Thanks for your help. Ed in Florida
  4. I've been using ROXIO Creator since 2007 and I just bought the NXT 6. The previous Roxio version was purchased about 5 or 6 years ago. I have produced a 13 minute VideoWave of our family's 1949 home movie. However, unlike my old version, there is no button to push to convert my VideoWave to a DVD. I somehow made a mpg disk but the final result was not very good. When played on the DVD player, the picture was shaking and not clear. I have produced at least ten videos over the past eleven years with great success. But I need your help converting my VideoWave to a DVD. Thank You, Ed in Fort Myers, FL
  5. EdSpode

    Trouble With "easy Audio Capture"

    Tried "restore" to June 26th but no luck. Deleted NXT and re-installed but no luck. In the troubleshooting section of Roxio there is "...Sound Card in use by another application." in Audio Central. I spent over an hour with someone from the Geek Squad but he could not identify what has attached to the sound card but, again, he couldn't find the problem He said it could be a problem with Windows 8 and NXT. But it worked only a few days ago. That's my dilemma...... Any additional suggestions would be appreciated.. Thanks, Ed in Pennsylvania
  6. It worked perfectly 2 days ago but now when I tried to "Capture Internet Audio" it doesn't show anything in the "Capture From" or "Input" boxes. Therefore, it doesn't capture anything from my sound card. I looked at the video in the learning center. The sound works just fine on the computer from the internet. I ran the Repair program and shut off my microphone but "Capture From" is still blank. Any suggestion??? Thanks in Advance. Ed in Pennsylavania
  7. EdSpode

    Videowave Closes When Adding Sound

    I had the very same problem back in May when I tried to import music into my Videowave production. I found the remedy in a previous discussion group (I don't remember where). Here is what worked for me: In Videowave - go to the top of the page to "Tools" - open "Options" - at the end of "Proxy Files" hit "CLEAR". This worked for me and my Windows 8 w/Creator NXT. Hope it works for you. Ed in Pennsylvania
  8. EdSpode

    Windows 8 Compatibility With Nxt

    Jim: Success at last. I tested AVS and converted my old intro to - .WMV...... It looks as though it will work. I have closed and opened VideoWave a half a dozen times and it's still working. I haven't finished my latest production so I hope there is no problem converting to a DVD. Thanks again for your time and patience. Now it's on to a new problem regarding adding audio to VideoWave --- it don't work !!!! But that for another time and thread. Ed in Pennsylvania
  9. EdSpode

    Windows 8 Compatibility With Nxt

    Jim: Thanks for the info regarding "Troubleshooting Compatibility" on the Roxio icon. I have given up trying to used my homemade intro for my family videos that I used with Creator 10 & 12. Now, I am only trying to import new videos that I put from my camera to my hard drive. The problem still exists with importing these new videos into the timeline in VideoWave. When I received your last message today, I turned off my Kaspersky and firewall and uninstalled and reinstalled NXT. I have been successful in putting 3 out of 4 new clips on the Videowave. The 4th, as before, had video but no audio. I did e-mailed tech service (probably located in Banglagore) but they did not understand my problem. I sent them another message this morning because they are suppose to have 24 hour service. It's been 12 hours and no reply. I also called customer service at Coral -- they said that I'd have to pay to talk to someone in Tech Support. I'll try putting together this new production the best way possible. Thanks for your time and help. All the best, Ed In Pennsylvania
  10. EdSpode

    Windows 8 Compatibility With Nxt

    Hello again, I followed the above mentioned instructions to the tee but to no avail. The results were the same. I even went through the REPAIR procedure again but the results were the same. I also right clicked the Roxio icon on the desktop and clicked "Troubleshoot Compatibility." I followed the instructions but there were no positive results. So, I said to myself, "Why not import a DVD that I produced in December using Creator 12 with Vista on my old, broken computer. The DVD has my homemade intro that I use on all of my family productions." OK, so I started a new VideoWave production - imported my old DVD into the timeline - and what do you know it worked when I hit the play button. I watched and listened to the intro and 5 or 6 seconds of the new production. Great news; it worked !!!! I out smarted the NXT program. I went back to the beginning of my new production because I needed to get rid of everything after the intro. I hit play again and "Holy Shamoly" there's video but no audio. I checked the "audio editor" in the native audio and there was no audio shown - it was just a flat line. Apparently, NXT doesn't like anything produced by prior creator versions. NXT has a memory and a mind of its own...... Having used Roxio since 2007 I thought that I was fairly proficient and with help from the community figure out all of the nuances incorporated in Roxio programs. But now, my last resort is to contact Corel Customer Support tomorrow to see if they have a solution to my unique problem with NXT. Thanks again for your help. I keep you informed of my progress. Ed in Pennsylvania Hello again, I followed the above mentioned instructions to the tee but to no avail. The results were the same. I even went through the REPAIR procedure again but the results were the same. I also right clicked the Roxio icon on the desktop and clicked "Troubleshoot Compatibility." I followed the instructions but there were no positive results. So, I said to myself, "Why not import a DVD that I produced in December using Creator 12 with Vista on my old, broken computer. The DVD has my homemade intro that I use on all of my family productions." OK, so I started a new VideoWave production - imported my old DVD into the timeline - and what do you know it worked when I hit the play button. I watched and listened to the intro and 5 or 6 seconds of the new production. Great news; it worked !!!! I out smarted the NXT program. I went back to the beginning of my new production because I needed to get rid of everything after the intro. I hit play again and "Holy Shamoly" there's video but no audio. I checked the "audio editor" in the native audio and there was no audio shown - it was just a flat line. Apparently, NXT doesn't like anything produced by prior creator versions. NXT has a memory and a mind of its own...... Having used Roxio since 2007 I thought that I was fairly proficient and with help from the community figure out all of the nuances incorporated in Roxio programs. But now, my last resort is to contact Corel Customer Support tomorrow to see if they have a solution to my unique problem with NXT. Thanks again for your help. I keep you informed of my progress. Ed in Pennsylvania
  11. EdSpode

    Windows 8 Compatibility With Nxt

    Hello again, The "Sign-in" problem with Windows 8 & NXT was just a matter of following Jim's recommendation. I asked BING and requested "Windows 8 Compatibility Mode" and up popped "Fix site display with compatibility view." It explained that a button appears in the address bar (top left on the page), you just tap or click the button to display the site in Compatibility View. Once you turn on Compatibility View, Explorer will automatically show that site in Compatibility View each time you visit and try to sign-in to the community. Problem Solved !!! I researched and spent a few hours to learn about CODEC. I did follow Brendon's instructions and downloaded "GSPOT Codec Info Appliance." My audio codec is AC 3 and it said that "Codec INSTALLED." I tried to reinstall my homemade, intro movie clip in VideoWave that I have used many times before with Creator 10 and 12 on Vista, while the Video worked the audio was silent. I checked the properties of the clip's audio - it states, "Compression - Roxio Cimemax Audio Decoder 4.3." Also note, that when I worked with VideoWave and installed the movie clip for the first time the video and audio worked perfectly. But, when I repeated the movie clip in the production the audio was silent. Secondly, I started a new VideoWave production (figuring the first one was corrupted) and clicked "Add Photo/Video." The movie clip shows up as an icon on the right side of the video screen with a little green arrow at the bottom of the icon. Hit the green arrow and the icon show the video clip and plays the audio perfectly. But when I transfer it to the timeline or storyline, I get video less the audio. So I don't think it's the audio portion of CODEC but rather a quirk in the NXT program. Why then would it play in the icon but not in the timeline? Any thoughts, remedies, suggestions to my dilemma would certainly be appreciated. Thanks, Ed in Pennsylvania
  12. Hello: I've been using Roxio since 2007 and usually updating my Creator every couple of years. Last week my old computer died so I went to Best Buy and purchased a: HP Pavillion P7-1534; w/AMD A8-5500 APU; HD Graphics 3.20 Ghz; Ram - 8.0GB; 64 bit OP sys - 64 based processor; Windows 8. Immediately, I tried using my Creator 2012 but couldn't get native sound on video clips that worked before with Vista in VideoWave on the old machine. So I tried to log into the Roxio Community. I couldn't sign in to the Roxio community. When I enter my info and press the "sign in" button nothing happens. All of the other buttons in the program work just fine. I read that the new NXT is only compatible with Win 8. So, I bought the NXT loaded on my new HP after turning off Anti-Virus and Firewall. However, the results were the same. I still can't sign in to the community. I tried "Repair" and turning off the Firewall but there was no improvement. I'm sending this message on my old notebook with no problem signing in to the community. So my questions: Is Windows 8 100% compatible with Roxio NXT? Why can't I get sound from previous used clips with Vista/ Creator 2012? Any suggestions would be appreciated. Thanks, Ed in Pennsylvania
  13. Jim: I just want to give you a final update. I've turned off and restarted my machine a few time since your last reply and I've had no problems with C++ runtime errors. So, thanks again for your help. All the best, Ed in Pennsylvania (near Ft. Washington exit)
  14. EUREKA, it worked !!! Jim, I didn’t even know that there was a “Repair” section in the 2010 program. I don’t know how or why it worked. I hope that I don’t have to run this repair every time I reboot….. But if that’s my biggest problem, I am great shape. Thanks again for your help, your patience, and your time. It is much appreciated. Ed in Pennsylvania
  15. Jim: Thanks for your quick response. I've searched for the Repair Option on "Creator 2010" but can't find it. Can you show me the way or attach a file. Thanks, Ed in Pennsylvania
×