Jump to content

George Saridakis

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About George Saridakis

  • Rank
    Rookie
  1. George Saridakis

    Mp3 Track Numbering Question

    Hi Jim, What I did was to write down my workflow so that when I need to do this again a year from now I don't have to relearn what I did that worked. I am not sure why re-ordering is appropriate, but if it works for you then great. George
  2. George Saridakis

    Mp3 Track Numbering Question

    Hi Jim, Here is what works for my Sansa Clip+ Good luck, George
  3. George Saridakis

    Mp3 Track Numbering Question

    I have tried using the Audiobooks feature. It appears to number the chapters correctly, but does not create a book/album folder. I will try to create that manually on my mp3 player and then move the chapters to the folder. I will post my success or further issues when I have run these experiments. Thanks for the suggestion, as it certainly gets around the numbering issue. George
  4. George Saridakis

    Mp3 Track Numbering Question

    I am using export tracks from the sound editor.
  5. George Saridakis

    Mp3 Track Numbering Question

    Hi Folks, I have large numbers of audio book cassette tapes which I am converting to mp3 format. Some of the books are long - 300 to 600 minutes and I tried the default track creation of 500 seconds which results in 30+ mp3 files (each a track). The problem I have is that I have not figured out if I can convince the s/w to start numbering the tracks at 10 rather than 0 which causes problems for the mp3 player. For example the player skips from track 1 to track 10 rather than proceed from track 1 to track 2. Any suggestions besides manually renumbering all the file names would be appreciated. Thanks George
  6. George Saridakis

    sp4 issue

    Hi Folks, Installing sp4 removes creator 2009 main icon and executable? Did not restart machine as advertised. Any suggestions besides the complete uninstall and reinstall? Thanks George
  7. George Saridakis

    No Signal Message - But Have Audio/video?

    Hi Jim, Thank you for taking the time to research this article pointer. George Hi Gary, Thank you for taking the time to respond to me. George
  8. George Saridakis

    No Signal Message - But Have Audio/video?

    Hi Jim, Good suggestion - it works with at least two tapes, one prerecorded and one recorded by me. What has me really confused is how the preview pane is playing the video/audio as I am not seeing or hearing any differences from a tape which does capture to a tape which cannot be captured. Could you please expand on your concept of a "threshold point", and can you think of anyway to get past that issue, as some of these recordings are "priceless" (to me at least)? thanks George
  9. George Saridakis

    No Signal Message - But Have Audio/video?

    Hi CD, The "no signal" message is happening with home recorded tapes as well as prerecorded tapes. I have successfully captured a dozen home recorded as well as prerecorded tapes of the same topic series. George
  10. I have been using the 2861 to successfully capture multiple vhs tapes. Today for the first time, I get a red "no signal" message, but the preview pane is playing both the audio and video. I reinstalled the 2861 driver, but that doesn't change anything. What can I do? thanks George
  11. George Saridakis

    Audio Record Hangs Intermittently When Done

    Hi Steve, I should have said "record audio" from the "sound editor" - this combo did not used to hang in EMC 10. Interestingly enough, I can burn directly from the sound editor. George
  12. When I click stop or done, audio record hangs and the process needs to be killed from windows task manager. Fortunately, the wav file is kept intact so that I can restart the audio editing process. George
  13. George Saridakis

    Update Mgr Error?

    Hi Brendon, The box says "special edition", and it came with the usb 2681 capture h/w. thanks, George
  14. George Saridakis

    Update Mgr Error?

    I must have installed SP1 back in Nov, but when I ran update manager I get: The s/w mgr does not recognize this product. Please contact your software vendor for updates to this product. Error 13003: Version not registered with the FLEXnet Connect. Is this a Roxio issue? George
  15. George Saridakis

    Installing Creator 2009 Does Nothing

    Problem resolved by rebuilding machine with vista 32 (planned anyhow) and following the vista "clean" install pinned at the top of this forum folder. Thanks for writing up that recipe! George
×