Jump to content

JFB

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JFB

  • Rank
    Newbie
  1. This worked! I actually went into the EMC8 install forum and found this near the top of the postings. It took care of the problem. Made my way back here to post reply. Thanks for posting suggestions and eventual solution! John
  2. JFB

    dao.msi

    Worked for me too, with EMC9. ATI Radeo X300
  3. I was having problems w/my DVD burner in my Dell desktop and even after unstalling Roxio and other DVD burning products, I still had the problem. So, I replaced the Drive and re-installed Roxio 9.0 (9.0.117 bld 901B17R, DL2 Roxio Creator & MyDVD 9.0 DE). During the beginning of the installation, I received a message about not supporting BDAV on my system (XP Pro SP2) and I just continued on and it installed fine. Rebooted. When I open the Creator Home icon, two dialog boxes come up, the first says Please wait while windows configures DAO and then immediately, another dialog box pops in front of this with DAO Error - 1. The install script engine is missing from the machine. If available, please run ISScript.Msi.... If I do not click the OK button on this dialog box, it disappears after 30 seconds and then comes back again. It does this three times and then both dialog boxes disappear and let's me into Creator Home. If I then click on say Burn a DVD, same thing happens and after three instances, it disapears and I am into the program. It sounds like a windows installer conflict of some sort, but I'm not sure. Any idea how to resolve this annoying error? I ran the Windows Installer Cleanup utility and there is a DAO 3.5 in there, but I believe that is the DAO associated with MS Office products, so I not think I want to remove this. Thanks a lot!
×