Jump to content

bluenote

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bluenote

  • Rank
    Newbie
  1. bluenote

    Streaming Audio Recording Problems

    OK, I've determined that the problem is the sample rate. I thought that the default 44.1khz was the lowest setting. I never attempted to change it AFTER selecting audio capture as the input device. By lowering the sample rate one notch to 32khz, I haven't had an any issues yet. My only concern now is that I'm recording at a less than optimal setting. I realize that streamed content isn't necessarily audiophile worthy to begin with, but I want to record for optimum fidelity. Anyone have any recommendations? Are there any hardware issues that could be holding me back? Shouldn't the 44.1khz setting work? Thanks
  2. bluenote

    Streaming Audio Recording Problems

    Thanks for the reply, initially I was using a wireless connection. I first thought that this was the source of the problem, but I moved my setup so I could have a hardwired connection and the problem didn't go away. I always make sure I close all open applications before I begin recording. Of course Safari is open, but only the window responsible for the stream. Regarding the hard drive, I'm not sure what else it would be doing. I am a relatively new mac user, so I wouldn't be surprised if the problem is something that would be blatantly obvious to most members of this forum. Any suggestions would be appreciated. Thanks again for the reply
  3. bluenote

    Streaming Audio Recording Problems

    Hi, I'm a new toast 9 owner and have had some issues with recording streaming audio. Recording isn't the problem, the quality of the content is. 95% of the recorded material sounds fine, but there will be an occasional "warbly" sound that randomly occurs. It sounds like there is a problem with the stream, but when it isn't recording I don't have this issue. The sample rate is set to the default 44.1hz (cd quality). I tried going higher and that only made the problem worse, unlistenable really. My questions are- Is anyone else having this problem? Might this be a RAM issue? For reference I have a mini with a Duo 2.0 ghz and 1.5 g of RAM. I'm also running Leopard. And finally, any setting recommendations that I should play with? Thanks
×