Jump to content

ROXIO HATER

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ROXIO HATER

  • Rank
    Newbie
  1. ROXIO HATER

    Time Lapse Videos

    In EMC 9, a user could speed up the footage to four times normal speed. I often make time lapse videos and I need more than that. Does anybody know how comparable Creator 2009 is to previous EMC versions?
  2. ROXIO HATER

    Videowave- Unable To Build Render Graph

    That is a great little program! It solved the problem! Thank you! And thankyou to everyone for their efforts!
  3. ROXIO HATER

    Videowave- Unable To Build Render Graph

    Thank you for trying to help!!! I just tried that I get an error message saying that it "refers to a location that is unavailable" 1.)I went to start 2.) Then "search" 3.) Then I searched for windows explorer (im an intermediate computer user- I can use programs but there are gaps in my knowledge of windows) 4.) Found windows explorer, opened it and looked for sonicmcdsdv.ax in the Roxio and the Sonic folder. I did not find anything. Actually, the folder had previous versions 8 and 9 but no signs of 10 (in the roxio folder) the "Sonic folder only had -DigitalMedia Plus v7 in it, which I believe is from a previous version of Roxio Software. I found the install of 10 in a folder on my desktop. just last night I reinstalled ALL of the software to the C drive, yet the problem persisted. Im stumped!!!! And I get an error message when I type in sonicmcdsdv.ax in the windows search.
  4. ROXIO HATER

    Videowave- Unable To Build Render Graph

    Larry and gaper1, Thank you for the help. At your suggestion, I clicked run and put in: regsvr32 "C:\Program Files\Roxio\VideoCore 10\sonicmcdsdv.ax" instead of regsvr32 "C:\Program Files\Roxio\Easy Media Creator 10\VideoCore\sonicmcdsdv.ax" Unfortunately, it still didnt work. I got this message: LoadLibrary(C:\Program Files\Roxio\VideoCore 10\sonicmcdsdv.ax") failed. The specified module could not be found.
  5. ROXIO HATER

    Videowave- Unable To Build Render Graph

    THANK YOU for your help! NVIDIA GeForce Go 7600. I checked the drivers and they are up to date. What do you mean by use the correct path of the file? Thank you! I was inspired! Thank you for the link.......As I see it, the link is a different scenario (which again is not saying much). I stand by my comments on Roxio but it is refreshing that so many people are trying to help me. (An unsarcastic) God Bless America this time.
  6. ROXIO HATER

    Videowave- Unable To Build Render Graph

    I tried that already. I was up til 3 AM reading the forums. I saw that someone said to try that and I did. It did not work! I AM PISSED that people have to pay thirty bucks to get help (WITH NO GUARANTEE OF FIXING THE ISSUE) and when I try to login to the E-Mail help - (below) is the message that I got. It WONT EVEN LET ME LOG ON. ROXIO IS A ^#!& COMPANY it is counting on its CUSTOMERS to do the work during troubleshooting! I mistakingly chose to count on their software with my business and it is costing me valuble time. If I have to take this to the Better Business Bureau I WILL. THANK YOU for being the ONLY PERSON to offer to help. Ironically you are not an employee you are a customer!!!!! GOD BLESS AMERICA! My system specs are: HP PAVILLION DV 9000 Windows XP Intel ® Core 2CPU T7200@2.00 GHz 2.00 GHz 2.00GB of RAM Running Windows XP Media Center Edition Version 2002 Service Pack 2 The message that I got when I tried to get E-Mail help. A connection was successfully established with the server, but then an error occurred during the login process. (provider: TCP Provider, error: 0 - The specified network name is no longer available.) A connection was successfully established with the server, but then an error occurred during the login process. (provider: TCP Provider, error: 0 - The specified network name is no longer available.) A connection was successfully established with the server, but then an error occurred during the login process. (provider: TCP Provider, error: 0 - The specified network name is no longer available.): A connection was successfully established with the server, but then an error occurred during the login process. (provider: TCP Provider, error: 0 - The specified network name is no longer available.): A connection was successfully established with the server, but then an error occurred during the login process. (provider: TCP Provider, error: 0 - The specified network name is no longer available.)
  7. "Unable to build render graph" is the error message that I get when I try to create a video in Videowave. No problems until now with 10. I trued to troubleshoot myself.I looked it up and ask "whatever her name is" said to 1.) go to start 2.) ro to run and then type in regsvr32 "C:\Program Files\Roxio\Easy Media Creator 10\VideoCore\sonicmcdsdv.ax".......I did this and I got a windows error message saying that this file could not be found. I had similar problems with 9 (It worked for a few months then crashed). Does anybody know how to fix this? Roxio fooled me twice SHAME on me.
×