Jump to content

aitch

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aitch

  • Rank
    Rookie
  1. aitch

    Recording Radio From Internet

    Hi, A couple of days trying things out. Eliminated are Roxio EMC9 and the Easy Audio Capture. Picking the Stereo Mix option gives me a message "Could not open Sound Device. (Stereo Mix (IDT High Definition). So, that leaves 2 choices on the E A Capture - the 2 mics, Internal and External. As we know the internal isn't good enough so the external is what I try next. I don't have the right lead handy but anticipate no problem from the Line Out ( I will use the headphone socket) to the mic in when I am receiving the radio I want. Unless something goes drastically wrong when I try it, that will be my method in future and I'll settle for it. Many, many thanks for all you interest and advice. Regard, Aitch PS. The cheque (check) is in the post.
  2. aitch

    Recording Radio From Internet

    Hi again, Thanks for sorting out the placement of the posting. Re W7 and EMC. Yes. When I loaded after changing from Vista the warnings came up. In practice though, I tried using the programme and have found that, so far, nothing has failed to work - copying, converting, etc. Using the mic input from the Arcam is clearly a good option. There is software from Audacity I have read about but not tried that is apparently OK with W7. Using the Sky box and the Arcam amp with either Roxio or another programme is second choice though. THe first would be directly into the laptop from the website. From your advice and comments then I take it that as it stands with Roxio that first option is a non-starter? Thanks again for all the advice. It is much appreciated. Aitch
  3. aitch

    Recording Radio From Internet

    Thanks for quick response. 1. I am using EMC9. So it looks as if I've posted in the wrong place. Should I repost - and if so where exactly? 2.Over the computer. I live in a hilly area with very poor reception so don't use a radio. My alternative for radio listening is a Sky HD + digibox. If you're not in the UK that may not mean a lot to you but it is the box for digital television and has masses of radio channels on it. That is possibly another option if my problem is sorted in that I could feed the audio out signal to my Arcam amplifier and then send it from there to my computer hard disc. Aitch
  4. I am using Easy Media creator 9 with Windows 7 in a Compaq (HP) Presario CQ61 laptop. Yesterday I tried recording internet radio for the first time - a BBC transmission from their website. I did get a recording, of sorts, but it was through the built-in microphone. so the results had noises off and are not good enough. Is there a way I can record directly with a good signal? Presumably it has something to do with the sound cards and I tried going through Control Panel / manage audio devices without success. Am I wrong somewhere or is there something lacking? If something involving the sound card is needed, would it be a download or something physical? I have always understood that fitting a card into a laptop is not for the unskilled. Any help at all would be appreciated. Aitch.
  5. aitch

    Unknown cause of failure

    I delighted to say the problem is solved. Many thanks to all who chipped in. I couldn't follow Sknis suggestions to the letter as I simply couldn't find all the links referred to in the advice given by his link but had a good stab at it and probably got very close. What I did pick up from his reply was the comment about Antivirus possibly impeding the loading so I closed off the internet connection and shut down my AV. The end result after reloading was that I had a message on my screen referring to incompatability problems. I was pointed towards the solution and downloaded a 32 bit DLA patch ((d2d32_90_905) from Sonic. That did the trick and I now have a Roxio system that seems as it should be. I found the solution a trifle curious. This is because when the software was brand new and I loaded for the first time the Drag to Disc was missing. Through a very helpful man on this site it was eventually sorted out by a download then. So the missing D2D element seems to have been the problem - or at least part of it. Whatever the cause(s) I am very grateful for all the help out there. Regards to all, H.
  6. aitch

    Unknown cause of failure

    Hello again, Thank you all for the help offered. I have now looked into the replies and as there were one or two niggles already in my software I have used the Toshiba restore disc and given myself a completely clean machine. I assumed that this would rule out going into the Registry as the advice offered seemed to expect. It was something I preferred not to do unless there was no alternative. So, with a clean machine I hoped to have no probelms with my disc conversion. Sadly, the identical message has reappeared. The only thought I can offer is that the Roxio disc I have used is a copy. My original - genuine and legally bought I would add - is in Spain where I shall be in a few weeks time. Could the use of that original disc possibly solve my problem if there is a blip in the copy? Or not? Any advice would be appreciated. Thanks again, Harry.
  7. aitch

    Unknown cause of failure

    Thanks Jim. I'm just on the point of going away for a couple of days so the next moves will have to wait a couple of days. One point though - I use Vista and I see the clean install refers to XP. I'll follow up next week. Regards, H
  8. I was happily converting CD's to mp3 for storage on an external hard drive when the process stopped. The first message said that Microsoft was trying to discover the problem and to cure it. Nothing else seemed to be happening so I tried myself by a) reinstalling - which didn't work then by repairing through the Control Panel/Programs and Features/Repair in Vista. The following message appeared. Error 1904. Module C:\Program Files\SonicMCO1\sonicaacdec.av failed to register. H result - 2147220473. Contact Support Personnel. My EMC9 is just over 2 years old so here I am. Any advice would be appreciated. Thank you, H
  9. aitch

    Where Is Drag To Disc?

    Hello again Brendon, Your green fingers have done the trick. I ran the patch you suggested and I have now have D2D in my machine and the icon smiling at me from the desktop. I'm very grateful for all your patience and help. All the very best to you, Aitch
  10. aitch

    Where Is Drag To Disc?

    Hello again Brendon, 1.You were correct on the Build number - put it down to a senior citizen's eyes. 2. Yesterday I did a complete uninstall and re-install. No change. Straightforward - no hiccups - but same result. No D2D 3. Sorry. Absolutely no reference anywhere to Drag to Disc; DrgToDsc or anything else I can find. 4. A thought. The original installation which gave me D2D properly was from the original disc that is still in Spain. The installs over the last few days have been from the copy I made. Might that be a clue? If all else fails I will reinstall from the original disc in September when I go away again. Obviously then I would keep you informed.
  11. aitch

    Where Is Drag To Disc?

    Hello Dave, During this present problem with EM - ie over the last 2/3 days - since I used the recovery disc on my laptop - and in frustration when the original CDKey number would not work I did try to use an earlier version EM6. It would not install. Then I was given a replacement number by Roxio for EM9 that did allow me to install the newer version. As V6 did not install there should be nothing left of it to remove. Since reading your note I have used Vista's Search for D2D32_9 with nothing found. My copy of EM9 was bought in July/August 2007 so there has been almost 12 months use from it with no problems and D2D used quite a lot during that time. All until this reload. Cheers, H
  12. aitch

    Where Is Drag To Disc?

    Hello again Brendon, Re: The different points raised. 1. Version 9.0.088 Build 900B885,R03 2. The Control Panel / Uninstall or Change looks different and with a different result. I cannot get what you appear to. A left click on the listed Roxio Media Creator 9 Suite gives me "Am I sure I want to uninstall?" and a right click offers uninstall, change or repair. 3.Going through setup and looking at what is offered confirms D 2 D is not an option. Cheers, H
  13. aitch

    Where Is Drag To Disc?

    Hello Brendon, The position is this. My version is genuine, bought retail. I am currently in the UK but spend a lot of my time in Spain where the original disc is. I am working from a copy made from the original that I leave over here. I cannot see any means of verifying which version I am using. Is there something I can to to clarify this? Incidentally, this morning - it's just after ten a.m. over here - I notice that in the "All Programs" list above the start button in Vista there is an icon for 'Easy Archive' with the Roxio logo in the group of prominent icons on the left of the panel that shows when I click on the the globe. I didn't put it there. Does that have any significance? Regards, H. Brendon, Clarification. Re-reading my original query I see that the wording might be miscontrued. When I said that D to D was there two days ago - that was before I had used the recovery disc and cleaned out the machine. It hasn't 'been and gone' since that action, simply didn't come back afterwards. H
  14. aitch

    Where Is Drag To Disc?

    This is a first-time posting here. Hope I get it right. I have been using E.M. Creator 9 and Vista happily for a while with my present laptop. Yesterday after a series of annoying problems I used the Recovery Disc to go back to the beginning and make a clean machine. It was all very straight forward. Then I loaded Roxio and the CDKey number was rejected several times. I was given new number by Roxio which allowed me to load OK. I loaded the full package - not a selection - and looked for Drag to Disc to make a short cut as I I like to work that way. Nowhere can I find D to D or a reference to it - in the Roxio listings when I open up the programme, or in 'All Programmes' in Vista. Nary a sign of it anywhere. Two days ago it was there - now it isn't. Or at least if it is I can't find it. Would some kind person out there please help me? Regards, and thanks in advance, Aitch
×