Jump to content

Joe Kenny

Members
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by Joe Kenny

  1. I've used previous versions of Roxio Creator and have upgraded to 5 because of Windows 10. I have created a video and "dressed" it up a bit with color boxes/ with text for the introduction. It appears that the quality of the video is drastically reduced when creating the dvd. For example, the Color screens with text are barely readable. I've used previous versions of creator and have not seen this problem. I hope that I'm doing something wrong. Thanks in advance. Joe
  2. Once again thanks for the quick response. The problem was my fault in creating the file for DVD. When I choose "Output" from the editing menu, it allows me to choose the quality of the resulting CD. I chose the "30 frames per second" as opposed to a default and that, as they say, has made all the difference. I appreciate the quick response and I guess that this post too can be closed. Again, thanks for the help Joe
  3. Joe Kenny

    Creator 5 Windows 10 "cant Open Edited File"

    Thanks Brandon. That was a quick turnaround and very helpful. That worked just fine. Again, thanks for the help. Joe
  4. I've installed creator 5 on windows 10 and I,m having a boatload of problems Editing a simple Video I put the original video on my desktop I open the file with creator,I edit the file and do a save.with a new name (Video1) I go back using the Roxio editior to look for Video1 and the fiu=le name has a symbol (a circle with a line through it) indicating that this is not a .dmsm file but rather a .dat file (where is this dmsm file located?) I do a directory of the files on the desktop using Windows 10 and there is a valid Video 1 file (Picture with the Clapperboard) I double click on the file and it brings up the Roxio editor with the changes that I made to video 1 What am I doing wrong? Why does it list .dat files and not .dmsm files? Im sure I'm doing something dumb and would appreciate any help you can provide. Thanks Joe
  5. Joe Kenny

    Videowave And Mydvd

    Thanks for hanging in there. Your suggestion of using the .mpg file vs .dmsm file worked perfectly! Thanks so much for the help. I believe that this can now be closed. As far as Jim Harden's suggestion of "Export As". it will not allow that file to be exported to any type of file format. When you execute "Export As" it complains about missing files and drops back to editing. I noticed that no one had a comment on his suggestions. I do believe his tone was quite rude. Is he always that nasty to someone new who comes in with a question>? Thanks again, Joe
  6. Joe Kenny

    Videowave And Mydvd

    Hi, I'm new to this forum and I hope that I've posted this question in the correct catagory. I've been a Roxio user since 2005. Recently updated to Roxio NXT3. I lost a disk on my old system with many of my original videos on it. I did have backup of those files but not all of the files that were included in making the videos. When I edit an existing video I receive a warning that all files associated with the video cannot be found. However it will let me select "SKIP" and will allow me to edit the video. I've made quite a few changes to the video and I am now ready to burn a DVD. However, when I start up MyDVD, it too lets me know that all of the files cannot be found but, will not allow me to proceed. The files missing are just a couple of .WAV files and are really not necessary in the video. When I play the section of the video that uses these files in the production, it justs skips over that section of video. Is there any workaround for this problem? Any help would be greatly appreciated. Thanks in advance Joe Kenny
  7. Joe Kenny

    Videowave And Mydvd

    By an "existing video" I meant one that had been created and edited with an older version of Roxio. It was Roxio Creator 5 and I am now using Roxio Creator NXT 3. It certainly appears to be backward compatable. It allows me to edit and make changes without a problem. It's odd that it would allow you to edit the file in Videowave (with missing files) and save it but, not allow you to create a DVD. As far as missing files go... You mention "delete them from your project". That would solve my problem. I've gone to the sections of the video that used those files and those sections no longer appear in the video.
  8. Joe Kenny

    Videowave And Mydvd

    Hi, Thanks for that response although Im not quite sure I know what you mean. Here is what I tried. From Videowave I click on "Output" Export as At this point i select MyDVD and receive the same missing files message. and will not proceed. Am I missing something? Thanks Joe
  9. Joe Kenny

    Videowave And Mydvd

    Thanks so much for the quick response. In answer to your question... I believe that the original edits were made using EZ Creator 5 "Platnum Edition" I have tried renaming the video file and putting it in a different directory without any luck, It continues to look for those missing files in a nonexistant directory and fails. Make sense?
  10. Joe Kenny

    Creator 10 Slide Show

    That did the trick! Thanks so much, I really appreciate the help. Joe
  11. Joe Kenny

    Creator 10 Slide Show

    Hi, I have landscape and portrait and different size pictures within the slide show. When playing, after a landscape picture is displayed, the following portrait picture will have the background left from the previous picture. Is there a way to clear/initialize the screen prior to displaying the next picture? Any help would be greatly appreciated. Thanks, Joe
  12. Joe Kenny

    Problem with Save or Save as

    Hi; I've encountered a weird problem when using the CD label creator. After completing changes I hit Save or Save as and nothing happens. After trying this several times with no luck, if I hit Exit, the interface will ask if I want to save the project. If I say "Yes" again nothing happens. The only way out is to exit without being able to save the changes. Very frustrating. Any ideas? Im running Creator 10 OS - XP Professional with SP1 through 3 Thanks, Joe
  13. Joe Kenny

    Problem Capturing Video

    Terry, You hit it on the head. HP had an update for the chipset. I loaded it and the problem went from locking up in 4 seconds to about 50 seconds. So, the problem is with the underpowered chipset. I appreciate all the help/suggestions you have all posted. Thanks. Joe
  14. Hi; Im having the same problem running Video capture as well. I am using a VCR connected to a Dazzle DVC 100 and connected via USB to the CPU. And, as mentioned in a prior response, I did try the USB ports in the back with no luck. The problem is identical to "Cluelesstwo". After 4 seconds of capture time the application hangs. Here is my system information Compaq Presario 1000z AMD 3200+ 2.2 GHZ 704 MB Ram Dazzle DVC100 audio/video VIA S3G/Unichrome IPG graphics chip set. Any help would be greatly appreciated. Joe
×