Jump to content

mmouse

Members
  • Content Count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mmouse

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. MY ROXIO PHOTOSHOWS NOW REQUIRE (SO PROMPTED) ADOBE FLASH PLAYER TO WORK AND EVIDENTLY I DO NOT HAVE THIS...…….WHEN I CLICK ON A PHOTOSHOW, I AM PROMPTED TO DOWNLOAD ADOBE FLASH PLAYER SO THE PHOTOSHOW WILL WORK!!!!!! PLEASE DO THIS FOR ME. WHEN I PURCHASED A YEAR'S PHOTOSHOW 6, IT WAS WORKING GREAT.....NOW THE PHOTOSHOW MUST HAVE ADOBE FLASH PLAYER TO WORK WHEN I CLICK ON A SHOW TO VIEW!!! CAN YOU PLEASE DOWNLOAD THE FLASH PLAYER TO MY PHOTOSHOW ACCOUNT? HENRY D PARSON
×