Jump to content

willwoms

Members
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About willwoms

  • Rank
    Rookie
  1. willwoms

    Installation problems

    I am using Mcafee antivirus,on instillation it is totally de activated.As for the drivers not being up to date i have been through them all with a Dell tech guy who takes over your pc and goes through it all and in device manager i have no hang ups.As for windows updates i am totally upto date with them auto update is activated.I think i am better just trying a different software to edit my videos and see how that goes.Thanks for all the advice and help.
  2. willwoms

    Installation problems

    I have done this on several occassions and it still doesnt install all the features.When i have done this and let it install i goto the updates and download them but when i try to install them it says creator is not installed please install and try again.I have tried installing from the hard drive instead of the disk but that didnt work either.Is it possible that my dvd drive isnt reading correctly i have tried to install my mates creator 2009 using his disk but i get the same results.
  3. willwoms

    Installation problems

    I am running vista sp2 so that is ok.My problem started when i re loaded vista before that i had the software installed and working great.When i came to install it again after the vista reload the software install as normal but when i open the program up all the video editing is missing.The only thing in the video section is a video player.I have tried doing the clean install and installing it from my hard drive instead of the cd but non of this has worked.I dont know what else i can tell you unless you can point me in the direction to check things and report back.Hope you can help thanks Paul.
  4. willwoms

    Installation problems

    Yes i have tried all this after advice from roxio.They have now passed my ticket onto a tier 2 advisor now.
  5. willwoms

    Installation problems

    I am using vista home premium and my pc is a 2gb ram 250gb hard drive and a pentium dual core processor.
  6. willwoms

    Installation problems

    I have done the clean install to the letter on several occassions and still had no joy with it.The first time i tried to re install creator was when i had formatted my hard drive so there was no roxio software there and it still didnt work.The only part of the clean install i couldnt do was removing the roxio part with the un install clean up utility as it didnt show in the list but the smartsound did.
  7. willwoms

    Installation problems

    I have it installed but when i try to put the latest updates on it it tells me i dont have creator installed when i do.
  8. willwoms

    Installation problems

    No it didnt come pre installed i had to format my hard drive as i was having problems with it which were nothing to do with creator 2009.On re installing i got the problem.
  9. I am trying to re install creator 2009 onto my dell laptop.I had no problems with it when i first installed it but now when i install it i have no video section there is only enjoy play movies.Before it had all the editing etc.I have tried clean installs on 3 or 4 occasions as per roxio support advice aswell as removing net framework and all its updates.On trying to run the updates for creator 2009 it tells me creator 2009 notinstalled can anyone help i am ripping my hair out trying to get it to work.Thanks Paul.
  10. willwoms

    New Installation

    Any more ideas of what i can do to resolve this issue its driving me mad.On using the uninstall clean up utility is shows that the following are installed. Roxio activation module 1.0 Roxio backontrack 1.3.1 Roxio central 4.5 Roxio Cineplayer 5.0 Roxio cineplayer decoder 4.3 Roxio disaster recovery 1.3 Roxio file backup 1.3
  11. willwoms

    New Installation

    I tried all of the above and done it 4 times but still there is no video editing there it just has play video.It installed really quickly again it takes about 30 mins to install when all items are installed.When i first installed it it went on fine could there be any changes to any setting as i have re installed vista or maybe some drivers missing.
  12. willwoms

    New Installation

    I have done as you instructed but it is still the same.When it came up with the registration page it had all my details already filled in on it.I registered and it said i have succesfully registered roxio central 4.5. I think it installed too quickly when i installed it i remember it taking a good 20mins to install when i first installed it.Is there a chance it isnt installing the whole package.Also when i try to install the latest update patch is says creator 2009 cannot be found install software and run patch again.
  13. willwoms

    New Installation

    I downloaded the installer utility but when i try to install it keep getting windows script host permission denied.
  14. willwoms

    New Installation

    I will try this and let you know how i get it might not be for a couple of days before get round to doing it.Thanks for your help.
×