Jump to content

MarcRose

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MarcRose

  • Rank
    Newbie
  1. v5.7 of DVDit Pro HD (aka Avid DVD by Sonic) playback issues for BluRay discs. Same fix for Sony PS3 works for playback issues on the Sony BDP-S350 player. http://forums.support.roxio.com/index.php?showtopic=20583 This drove me nuts!!!
  2. MarcRose

    DVDit Pro HD disc playback compatability

    Found the problem. Had to replace the "MonteCarlo.Objects.dll" in the Avid DVD by Sonic folder. After doing so, my BluRay's played without issue in a Sony BDP-S350 player. Found the fix and link to the new .dll in an Avid user forum. Was referenced as a fix for playback problems on Sony PS3's. This fixed worked in Avid DVD by Sonic v 5.7 631B11A. Believe this is an OEM version of DVDit Pro HD. Prior to the fix, Blurays created and burned in Sonic would act as if playing in the Sony player but put out a black screen and no sound.
  3. MarcRose

    DVDit Pro HD disc playback compatability

    Not sure what you mean...Avid DVD by Sonic (think this is an OEM version of Sonic DVDit Pro HD)was used to burn my failed (in the Sony Player) BDMV discs. My successful BDAV disc was burned by Cyberlink Power Producer.
  4. MarcRose

    DVDit Pro HD disc playback compatability

    Sony BDP S350 w/latest FW Will not play BD-R or BD-RE created in Avid DVD by Sonic which I believe is the same software as DVDit Pro HD. Actually, the disc acts as if it is playing but I only get black screen and no sound. Counter on the player progresses as if playing The same Sony BDP S350 Does play a BDAV (no menus) created on BD-R or BD-RE media using Cyberlink's Power Producer software.
  5. I'll try the image file. I had tried it before and it let me burn the disc. Sony BDP-S350 player recognized the disc and acted if it was playing it normally (push play and counter on player displayed ascending time) but output no picture or sound.
  6. New to Blu-ray disc creation and going nuts. My discs burn fine but when I put them in a Sony BDP-S350 to view all I get is black and no sound. The Sony player recognizes the discs as BD-R or BD-RE. Sometimes, it acts as if it's playing them (counter on player counts up etc) but all I get is black screen and no sound. I've done the latest FW updates to the Sony player to no avail. I'm I missing something basic? My work flow is to write a volume to my desktop and then burn this to the Blu-ray disc with DVDit Pro HD (actually Avid DVD by Sonic - which I believe is the same software). In reading through the forums before posting I came across a few mentions of removing the AACS folder from the volume before burning. I don't see a folder called AACS. Do have one called "certificates". Is this some kind of DRM thing going on? Feel like I'm missing something simple here. Thanks for any help!
×